Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WEP Problem with Macintosh, computer not getting IP from DCHP

I have this problem under OS X, and 9.2.1

I have a Cisco Air 350 PC card ( PCM350 ) and we use Cisco Access Points at my school.

I can detect the network, but when I put in the WEP key and try to connect my computer self assighns an IP becasue its not gettting one from DCHP, like it should.

At home i have D-Link Wireless Router and it works great with my cisco card when WEP is NOT RUNNING. So I turned WEP on, put the key in my laptop and i get the same problem, computer assighns is own IP.

Tried once more at a freinds, same result.

At home this is not a "big" deal, but at school i cant just tell them to turn WEP off.

Any idea as to the problem would be appreciated, before i go out and buy a diff card.

~Tyler Krehbiel

1 REPLY
Bronze

Re: WEP Problem with Macintosh, computer not getting IP from DCH

This sounds like a configuration issue. Try resetting the client adapter to factory defaults and reconfigure it. The adapter may have gotten a key stuck that is different from your schools. If you have an older version of firmware and drivers running you may want to upgrade them. Here is a URL that has some configuration examples on it, in case you do not have it. http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo_350/350cards/mac/incfg_30/index.htm

143
Views
0
Helpful
1
Replies
CreatePlease to create content