Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Why can't I see my wireless 1811W access point?

Here's the config, I can't see the ssid from my laptop but I can see others.

hostname test

!

boot-start-marker

boot system flash:c181x-advipservicesk9-mz.124-9.T.bin

boot-end-marker

!

logging buffered 128000 debugging

logging rate-limit all 500

!

clock timezone EST -5

clock summer-time EDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00

clock calendar-valid

errdisable recovery cause udld

errdisable recovery cause bpduguard

errdisable recovery cause rootguard

errdisable recovery cause pagp-flap

errdisable recovery cause dtp-flap

errdisable recovery cause link-flap

no ip source-route

ip icmp rate-limit unreachable 5

ip icmp rate-limit unreachable DF 5

!

!

!

ip dhcp pool 1800-wireless

network 10.205.2.0 255.255.255.0

!

!

no ip bootp server

no ip domain lookup

ip domain name retail.afterhours.com

ip name-server 10.200.1.4

ip name-server 10.200.1.9

ip multicast-routing

ip ssh version 2

!

bridge irb

!

!

!

interface FastEthernet0

ip address removed

no ip redirects

no ip unreachables

no ip proxy-arp

load-interval 30

duplex auto

speed auto

no cdp enable

!

interface FastEthernet1

no ip address

load-interval 30

shutdown

duplex auto

speed auto

no cdp enable

!

!

interface Dot11Radio0

no ip address

!

ssid space

authentication open

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1

no ip address

shutdown

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

station-role root

no cdp enable

!

interface Vlan1

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip pim sparse-dense-mode

ip policy route-map 1

load-interval 30

bridge-group 1

bridge-group 1 spanning-disabled

!

!

interface BVI1

ip address 10.205.2.1 255.255.255.0

!

ip route 0.0.0.0 0.0.0.0 10.200.2.1

ip route 0.0.0.0 0.0.0.0 Dialer1 250

!

!

no ip http server

no ip http secure-server

ip pim autorp listener

!

logging trap debugging

!

!

!

route-map 1 permit 10

set ip df 0

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

banner exec

1 REPLY
Community Member

Re: Why can't I see my wireless 1811W access point?

nevermind, I found the answer. You have to setup the guest mode to connect while browsing. Also, windows doesn't even show you connected if you list it as an infrustructure ID in XP. Additionally, you have to set it up as automatic with the right parameters if you want it to connect. Otherwise, it won't and you won't see it either.

146
Views
0
Helpful
1
Replies
CreatePlease to create content