Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Windows 2000 issue with 350 series client card

I have just gotten a Laptop with windows 2000 and have tryied to install a 350 client card. I keep getting "Network Cable Disconnected" message. I have tried everything. I have also tried to install a 340 card and I have the same issues. I have no conflicts with any other devices. It will connect to the AP, I see it in the AP association table, but I can not get an IP. Can anyone help or have had the same issues.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: Windows 2000 issue with 350 series client card

If the ethernet card has no ip address or looses the association, wiondows will display that message. So i would say install the ACU and moniter the signal strength. Now i assume that "client for microsoft networks" and "Internet protocol TCP/IP" is already installed in LAN connection properties for that card.

Now how the ip address are being allocated? via dhcp? Have you checked the dhcp for possible allocation of ip address? Try configuring static ip address.

Here is the link for docs on that

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo_350/350cards/windows/incfg/

Cisco Employee

Re: Windows 2000 issue with 350 series client card

Hi ,

Do you have any wired ethernet connection ?

If you go to TCP.IP properties , click on advance tab , there is option

interface metric . Interface metric tells if there is more than one adapter card which card takes precedence .

either give inteface metric 0 for wireless or disable the wired connection and see if the error goes away .

If you do not need LEAP than uninstall ACU and install ACU without LEAP option . When you install leap client , cisco cahnges msgina.dll to csgina.dll

So may be possible we are seeing conflicts there .

Also make sure you are running latest acu , driver and radio firmware on the

client

ACU 5.05.001

radio firmware 4.25.30

driver 8.2.3

Also on AP latest firmware is 12.01 .

Have you installed service pack 3on win 2k ?

have you tried in different laptop ?

Nilesh

6 REPLIES
Cisco Employee

Re: Windows 2000 issue with 350 series client card

If the ethernet card has no ip address or looses the association, wiondows will display that message. So i would say install the ACU and moniter the signal strength. Now i assume that "client for microsoft networks" and "Internet protocol TCP/IP" is already installed in LAN connection properties for that card.

Now how the ip address are being allocated? via dhcp? Have you checked the dhcp for possible allocation of ip address? Try configuring static ip address.

Here is the link for docs on that

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo_350/350cards/windows/incfg/

New Member

Re: Windows 2000 issue with 350 series client card

I have installed the ACU and the signal strenght is good. I am located just a few feet from the AP. I have the card set to get IP from the DHCP server. I have also tried to set a static IP, but still get that error. I have also downloaded the newest drivers from Cisco page and when I try and install those my PC locks up.

When I install the drivers it asks if I want to install LEAP, I have always checked that saying yes. I have a very simple network in our demo room and have no security running at this time besides SSID. When I console into the AP I see my MAC from the NIC but it shows IP unknown.

Cisco Employee

Re: Windows 2000 issue with 350 series client card

Hi ,

Do you have any wired ethernet connection ?

If you go to TCP.IP properties , click on advance tab , there is option

interface metric . Interface metric tells if there is more than one adapter card which card takes precedence .

either give inteface metric 0 for wireless or disable the wired connection and see if the error goes away .

If you do not need LEAP than uninstall ACU and install ACU without LEAP option . When you install leap client , cisco cahnges msgina.dll to csgina.dll

So may be possible we are seeing conflicts there .

Also make sure you are running latest acu , driver and radio firmware on the

client

ACU 5.05.001

radio firmware 4.25.30

driver 8.2.3

Also on AP latest firmware is 12.01 .

Have you installed service pack 3on win 2k ?

have you tried in different laptop ?

Nilesh

New Member

Re: Windows 2000 issue with 350 series client card

I went in and tried to change the metric for the wired NIC and made sure that the wireless is set to 1, that did not help. I am just now downloading SP3 and going through the install. I will follow up with the status.

Jim

New Member

Re: Windows 2000 issue with 350 series client card

Well I have loaded SP3 onto my Laptop and I still have the same issue. The NIC will auth and associate with the AP. I can see my MAC address in the association table, but it keeps coming up with Network Cable disconnected. I had another user install the 350 card on to his pc, Windows 2000 with SP1 and he hase no issues at all. I am at a total loss at this time and need to figure this out in the next day or two. What else can I try?

Help Please

New Member

Re: Windows 2000 issue with 350 series client card

The problem has been resolved. I needed to update the BIOS. There was an issue with the PCI Card Bus and the NIC Card. Once IT update the BIOS the problem went away.

Thanks to everyone that gave advice and help with this problem.

Jim

132
Views
0
Helpful
6
Replies