Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Windows XP and Client Utility, SSID being corrupted

The 'SSID1' field gets changed to all vertical-looking bars or boxes when the client associates with the AP 350 Access Point. I can change the SSID back to 'johndoe' and it associates for a couple of seconds, then unassociates. If you go back into the utility, the SSID is changed back to the unrecognizable characters. i upgraded the client utilities to the latest (4.15.015) with no luck. any ideas? works fine on non-xp machines.

2 REPLIES
New Member

Re: Windows XP and Client Utility, SSID being corrupted

I have also found the same issue on an upgrade from Windows 98 and a clean install of Windows XP home. Newest client is 4.15 but still does not help. I've asked my provider to see if they can squeeze a patch out of Cisco as soon as possible!

New Member

Re: Windows XP and Client Utility, SSID being corrupted

FIXED! I called Cisco and a very helpful technician, (Terri), told me what to do. It works fine now.

1) install/upgrade to XP

2) Click on Network icon (right click) and go to properites

3) Find properties of the wireless connection (wireless tab)

4) UNCHECK "Use windows to configure"

This allows the Cisco ACU to take over and not XP. Conection works great now. Thanks Terri! (ext. 55456)

312
Views
0
Helpful
2
Replies