Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Wireless Bridge no longer reachable

The mac-address for the BVI on the wireless bridge is not attaching itself to the interface on the 6513 switch.  We recently changed the vlans at the campus.  At first I thought I had a vtp pruning problem but ended up being a spanning-tree problem.  This got fixed yesterday.  Everything worked fine until this morning. Now I can't even ping the WAP.  There are 2 vlans on the bridge.  The other vlan has 3 mac-addresses attached at the interface.  My BVI on the management vlan is not.  I have tried resetting the port and even moving the cable to a different port.  I still get nothing.  When I do a show arp on the switch that does the routing for the school I get the mac-address but when I do the show mac-address-table I get nothing.  When I console in on the WAP I can't ping out from it. 

I attached the bridge config on both sides.  The one I am trying to get to has the BVI 1 ip address 10.60.0.222.

When I check the interface to both the 6513 and the WAP both show up and up.  And there are packets being sent over on that native vlan. But I think this is only because of the connection to the other side.  It does show that both sides of the bridge are connected.

Any ideas?

4 REPLIES
Bronze

Wireless Bridge no longer reachable

Can you also include the show run int for the ports that these bridges are plugged in to, respectively?  When you say you can't "ping out" from the WAP itself, where are you pinging to?  Can it not reach its own default gateway?

New Member

Re: Wireless Bridge no longer reachable

When I get to work this morning I will post those.  And yes, I can't ping the default gateway.  Each of those ports on the switches are set up as a trunk with vlan 100 as the native.

Ok I am at work.  I am just adding to this reply.  Here is the config from the switch:

interface GigabitEthernet1/43

description Wireless Bridge To Special Ed

no ip address

mls qos trust cos

switchport

switchport trunk native vlan 100

switchport trunk allowed vlan 8,83,84,100

switchport mode trunk

end

The other side is the same configuration.  I did try using a different port and a little different configuration to see if that was it.  But that did nothing.  Here is the other ports config:

interface GigabitEthernet1/44

description WIRELESS AP

no ip address

mls qos trust cos

switchport

switchport trunk native vlan 100

switchport trunk allowed vlan 8,83,84,100

switchport mode trunk

spanning-tree portfast

spanning-tree bpduguard enable

end

New Member

Re: Wireless Bridge no longer reachable

I finally found another WAP that was removed from some where else.  I reconfigured it and installed it.  Now I can ping and telnet to the other side of the bridge.  So I found a second one hoping that could solve the problem on the other side as well.  The switch on the other side can't ping its default gateway event though all these devices are in the same management vlan.  The second WAP still did not work.  I am going to start searching for a third one to see if that one will work.

I thought about updating the version but that is not an option for us.

Any other ideas?

New Member

Re: Wireless Bridge no longer reachable

I had to replace both WAP to recreate the bridge.  Whatever was going on with the other 2 I don't know.  I send ping and telnet traffic on my management vlan.

I am trying to send traffic on 3 other vlans but no success.  A computer connected to one of these vlans can't even ping its default gateway even though it did get an IP from the DHCP server.  The dot11radio0 sub interfaces are configured for each of the vlans and so is the fast ethernet sub interfaces on both sides.  The vlans are allowed on the trunk.

When consoled into the switch I can ping the default gateways of each of the vlans.

Here is the config on both sides:

interface Dot11Radio0.30

encapsulation dot1Q 30

no ip route-cache

bridge-group 30

no bridge-group 30 unicast-flooding

bridge-group 30 spanning-disabled

!

interface Dot11Radio0.83

encapsulation dot1Q 83

no ip route-cache

bridge-group 83

no bridge-group 83 source-learning

no bridge-group 83 unicast-flooding

bridge-group 83 spanning-disabled

!

interface Dot11Radio0.84

encapsulation dot1Q 84

no ip route-cache

bridge-group 84

bridge-group 84 spanning-disabled

!

interface Dot11Radio0.100

encapsulation dot1Q 100 native

no ip route-cache

bridge-group 1

!

interface FastEthernet0

no ip address

no ip route-cache

speed 100

full-duplex

hold-queue 160 in

!

interface FastEthernet0.30

encapsulation dot1Q 30

no ip route-cache

bridge-group 30

no bridge-group 30 source-learning

no bridge-group 30 unicast-flooding

bridge-group 30 spanning-disabled

!

interface FastEthernet0.83

encapsulation dot1Q 83

no ip route-cache

bridge-group 83

no bridge-group 83 source-learning

no bridge-group 83 unicast-flooding

bridge-group 83 spanning-disabled

!

interface FastEthernet0.84

encapsulation dot1Q 84

no ip route-cache

bridge-group 84

no bridge-group 84 unicast-flooding

bridge-group 84 spanning-disabled

!

interface FastEthernet0.100

encapsulation dot1Q 100 native

no ip route-cache

bridge-group 1

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

You can see the config of the port above.  The one being used right now is Gi1/43.

Anything I am missing?

612
Views
0
Helpful
4
Replies
CreatePlease to create content