Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Wireless workgroup bridges

Hi

I need help in troubleshooting a problem.

1.Using the Cisco Outdoor Bridge Range Calc utility I should get 54Mbps at the range of 0.65 miles. We are about 0.35 miles between antennas and I only get 24Mbps. Is this an Antenna alignment issue?

2. In the IOS how can I see the current CCA values? Clear Channel Assesment. What should the CCA value be?

3.The speed command on the Root Bridge is : speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

4.Does running encryption WPA2 and Trunking over a Bridge reduce the speed?

5.What tools can be used to align the bridge antennas to ensure optimal alignment?

Please help me in resolving this issue.

Regards,

Vijay

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Wireless workgroup bridges

Hi Vijay,

i will answer your questions in order,

1. Your right you should get a CONNECTION of 54Mbps but remember your throughput will be roughly half of that. If your are only seeing a 24Mbps CONNECTION this could be due to several reasons. 1. you have more loss in your cables and connectors and are not out putting as much power as you think and thus will not connect as expected. 2. As you mention your antenna's might not be aligned properly, but at .35miles this is quite hard to do. 3. there is inteference in between your link or at either end of your link, this might be another AP or just straight inteference.

2. Why do you want to see the CCA values, do you think that there might be other AP's or interference that is causing the bridges to reset their timers.

3. This looks fine

4. Running encryption should not stop your Bridges CONNECTING at max speed but will have a small impact on throughput.

5. .35 of a mile i dont think that you can realy miss-align them but you can try monitoring the connection rate as you move the antenna, or start a ping -t and look at the reply times. We base line all bridge links by perfroming a large (100MB) FTP transfer and record using NetPerSec. That way we know the actual throughput of the link and if there are any problems we can perfom the test again to see if anything has changed. remember when aligning bridges to only align one end at a time and to sweep horizontal and vertical and move past where you think you have a good connection and the back again. remember also that people often align bridges onto the side lobes of the signal and not in the actual centre!

When having problems with bridge link we bring things back to basic, remove and security, set the equipment up in the office first, just so that we know before install the link can be established. Then layer on the complication, security etc.

Unfortunatly Cisco have not implemented too many tools for your assistance in installation. Other Bridge equipment we use has installation sounding tones for alignment and spectrum management for checking frequences etc.

try this in order:

1. check all connectors and cables are connected ok

2. check alignment again

3. change channel and see if it is the same

4. if still the same, pull down and test in your office first.

Post back your results

Cheers

Mark

*Pls rate all useful posts

3 REPLIES

Re: Wireless workgroup bridges

Hi Vijay,

i will answer your questions in order,

1. Your right you should get a CONNECTION of 54Mbps but remember your throughput will be roughly half of that. If your are only seeing a 24Mbps CONNECTION this could be due to several reasons. 1. you have more loss in your cables and connectors and are not out putting as much power as you think and thus will not connect as expected. 2. As you mention your antenna's might not be aligned properly, but at .35miles this is quite hard to do. 3. there is inteference in between your link or at either end of your link, this might be another AP or just straight inteference.

2. Why do you want to see the CCA values, do you think that there might be other AP's or interference that is causing the bridges to reset their timers.

3. This looks fine

4. Running encryption should not stop your Bridges CONNECTING at max speed but will have a small impact on throughput.

5. .35 of a mile i dont think that you can realy miss-align them but you can try monitoring the connection rate as you move the antenna, or start a ping -t and look at the reply times. We base line all bridge links by perfroming a large (100MB) FTP transfer and record using NetPerSec. That way we know the actual throughput of the link and if there are any problems we can perfom the test again to see if anything has changed. remember when aligning bridges to only align one end at a time and to sweep horizontal and vertical and move past where you think you have a good connection and the back again. remember also that people often align bridges onto the side lobes of the signal and not in the actual centre!

When having problems with bridge link we bring things back to basic, remove and security, set the equipment up in the office first, just so that we know before install the link can be established. Then layer on the complication, security etc.

Unfortunatly Cisco have not implemented too many tools for your assistance in installation. Other Bridge equipment we use has installation sounding tones for alignment and spectrum management for checking frequences etc.

try this in order:

1. check all connectors and cables are connected ok

2. check alignment again

3. change channel and see if it is the same

4. if still the same, pull down and test in your office first.

Post back your results

Cheers

Mark

*Pls rate all useful posts

Hall of Fame Super Red

Re: Wireless workgroup bridges

Hi Mark,

Excellent thoughtful answer! Worthy of 5 points for sure.

Take care,

Rob

Re: Wireless workgroup bridges

Hi Rob,

thank you for your comment, have a good weekend

Mark

427
Views
10
Helpful
3
Replies
CreatePlease to create content