Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WiSM-A and -B communication problem

I am deploying a 6509-WISM with 120 x 1130 APs running 4.1.181.0. Both controllers (A and B) are configured as LWAPP Layer 3 mode with he same mobility and RF domain. The APs use DHCP to obtain their IP through option 43. All APs register only to WiSM-B and none go to WiSM-A. I even tried configuring the Primary and Secondary Controller with WISM-A only and the APs are still only registering to WiSM-B only. Any advice would be greatly appreciated.

10 REPLIES
Silver

Re: WiSM-A and -B communication problem

Is the Master Controller mode checked?

New Member

Re: WiSM-A and -B communication problem

I had the Master Controller mode on WISM-A checked when I booted up the APs, but all APs ended up registering to WISM-B. On both WiSMs, I also added the other WiSM IP and MAC in the Mobility Group and can ping both WiSMs.

Any suggestions?

Thanks

New Member

Re: WiSM-A and -B communication problem

I was having the same issue yesterday. I just tried to put the mac address and IP address of the second controller in the mobility group setting of the first controller, and vise versa. It seems to work here.

New Member

Re: WiSM-A and -B communication problem

Thanks for the input but I already had configured the Mobility Group on both WiSMs with the other's MAC and IP.

Any other suggestion?

Thanks

New Member

Re: WiSM-A and -B communication problem

Do your AP's have SSC or are they auto generated? If they are all SSC you will need to add them to WISM-A before they will associate there.

New Member

Re: WiSM-A and -B communication problem

All APs have Manufactured Installed Certifate (MIC) as the APs were ordered as LAPs. SSC are not being used on any of them.

Thanks anyway

New Member

Re: WiSM-A and -B communication problem

Hey Etienne,

Under the management tab of controller A, check the message logs. If you don't see anything there that looks related to the problem, try entering 'debug lwapp events enable' at the CLI. I'm interested in hearing what you find!

-Chris

New Member

Re: WiSM-A and -B communication problem

Hi Chris,

Since I restarted both controllers this morning, here are the only messages that show up in the log.... There should be more than that as far as I am concerned.+

Aug 24 15:20:39.932 hwutils.c:2159 INIT-0-MSGTAG007: Security Module not found.

Aug 24 15:20:39.161 bootos.c:874 INIT-0-MSGTAG001: Starting code...

We are also looking at the arp table on the default gateway and there is a MAC that is not making sense. On WISM-A ap-manager interface, the AMC shows up as being 001b.243d.a9f6 which is a Quanta Computer MAC..... but should be showing as a Cisco one. Will let you know.

Any thoughts?

Thanks

New Member

Re: WiSM-A and -B communication problem

Got it! Turns out it was a duplicate IP with the 2710.

Thanks for all your help

New Member

Re: WiSM-A and -B communication problem

Glad it ended up not being anything too serious. Also, FWIW, that security module error isn't anything to worry about. Every controller, unless it has the optional security module installed will display that error... even the models that don't support it. =]

198
Views
0
Helpful
10
Replies