Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Wism connectivity issue through management interface

Hi,

We do the initial setup for the controllers but there is no connectivity between the SUP720 and the WISM through the management interfaces.

The management vlan is 40 and the IP address assigned to the controller is 10.127.140.10/24 and for the sup720 is 10.127.140.1/24 ,all port-channels(LAG)are up and their included ports are up

The sup720 could reach the Wism through the service port and could ping its IP address but no ping for the management interface.

I put the management and ap manager interfaces on the same subnet with untagged vlan and it was the same native vlan on the switch.

I checked also the native Vlan 40 on the switch and found it matching the untagged vlan on the controller also all the ports are oper-up on the WISM after do "show ports" and also on the switch when I did " sh wism status" I found that everything is normal and all the IP addresses are assigned correctly.

This is a new installation and we have five wism installed in slot 9 to 13 and this problem is on all the controllers management IP addresses.

Can anyone help me.

Regards,

Kareem

4 REPLIES
Hall of Fame Super Gold

Re: Wism connectivity issue through management interface

If your management and AP-Manager is on untagged VLAN (VLAN 0) then your switch port should be on VLAN 1 otherwise use Dot1Q trunking.

Community Member

Re: Wism connectivity issue through management interface

Hi,

Thanks for ur reply, but actually I am using Dot1q trunk.

Thanks...

Kareem

Community Member

Re: Wism connectivity issue through management interface

I assume you have the statements in your switch for the modules similar to:

wism module 10 controller 1 allowed vlan 40

wism module 10 controller 1 native vlan 40

It was a while back that we had upgraded our IOS, and the wism I have quit working because those lines were not in the config. It worked with older IOS without those lines.

That's probably not the issue, just thought I would pass it on in case you upgraded IOS too.

Randy

Hall of Fame Super Gold

Re: Wism connectivity issue through management interface

Have you tried browsing through this documentation?

Configuring Communication Between the Supervisor 720 and Cisco WiSM

http://www.cisco.com/en/US/docs/wireless/technology/wism/technical/reference/appnote.html#wp39498

Does this information help?

198
Views
0
Helpful
4
Replies
CreatePlease to create content