Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WiSM having trouble getting the IP from service-vlan DHCP

WiSM WLAN Service Module WS-SVC-WISM-1-K9 in 6509e running VSS IOs s72033-ipservicesk9_wan-mz.122-33.SXI2a.bin having trouble to get the IP from service-vlan DHCP.

The pertinent config is as follows.

!

vlan 300

name WiSM_Service_Vlan

!
interface Vlan300

description *** WiSM Service-Vlan

ip address 192.168.200.1 255.255.255.0

!

!

ip dhcp excluded-address 192.168.200.1

!

ip dhcp pool WiSM_Service-Vlan_300

   network 192.168.200.0 255.255.255.0

   default-router 192.168.200.1

!

wism service-vlan 300
!

vlan 183

name WiSM_Management

!

interface Vlan183

description *** WiSM Management Vlan ***

ip address 10.39.139.254 255.255.255.0
!

wism switch 1 module 4 controller 1 allowed-vlan 125,126,183,300
wism switch 1 module 4 controller 2 allowed-vlan 125,126,183,300
wism switch 2 module 4 controller 1 allowed-vlan 125,126,183,300
wism switch 2 module 4 controller 2 allowed-vlan 125,126,183,300
wism switch 1 module 4 controller 1 native-vlan 183
wism switch 1 module 4 controller 2 native-vlan 183
wism switch 2 module 4 controller 1 native-vlan 183
wism switch 2 module 4 controller 2 native-vlan 183

!

!

HO2NET0001#sh wism status

Service Vlan : 300, Service IP Subnet : 192.168.200.1/255.255.255.0
      WLAN
Slot  Controller  Service IP       Management IP    SW Version  Status
----+-----------+----------------+----------------+-----------+---------------
20    1           0.0.0.0          0.0.0.0                      Service Port Up
20    2           0.0.0.0          0.0.0.0                      Service Port Up

!

!

HO2NET0001#sh module
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  1    8  CEF720 8 port 10GE with DFC            WS-X6708-10GE      SAL13442Q5N
  2    8  CEF720 8 port 10GE with DFC            WS-X6708-10GE      SAL13442GAL
  3   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL13410N8P
  4   10  WiSM WLAN Service Module               WS-SVC-WISM-1-K9   SAD133101UY
  5    5  Supervisor Engine 720 10GE (Active)    VS-S720-10G        SAL13442JE4

Mod MAC addresses                       Hw    Fw           Sw           Status
--- ---------------------------------- ------ ------------ ------------ -------
  1  0025.84f1.55b8 to 0025.84f1.55bf   2.1   12.2(18r)S1  12.2(33)SXI2 Ok
  2  0025.84f1.4e58 to 0025.84f1.4e5f   2.1   12.2(18r)S1  12.2(33)SXI2 Ok
  3  0027.0da7.c240 to 0027.0da7.c26f   3.2   12.2(18r)S1  12.2(33)SXI2 Ok
  4  0023.5e25.7168 to 0023.5e25.7177   2.3   12.2(14r)S5  12.2(33)SXI2 Ok
  5  001f.9e2a.2608 to 001f.9e2a.260f   3.1   8.5(3)       12.2(33)SXI2 Ok

Mod  Sub-Module                  Model              Serial       Hw     Status
---- --------------------------- ------------------ ----------- ------- -------
  1  Distributed Forwarding Card WS-F6700-DFC3C     SAL13442EG9  1.4    Ok
  2  Distributed Forwarding Card WS-F6700-DFC3C     SAL13442H9T  1.4    Ok
  3  Centralized Forwarding Card WS-F6700-CFC       SAL13442HU9  4.1    Ok
  4  Centralized Forwarding Card WS-SVC-WISM-1-K9-D SAD133200D6  2.1    Ok
  5  Policy Feature Card 3       VS-F6K-PFC3C       SAL13442E5S  1.1    Ok
  5  MSFC3 Daughterboard         VS-F6K-MSFC3       SAL13421AJZ  2.0    Ok

Mod  Online Diag Status
---- -------------------
  1  Pass
  2  Pass
  3  Pass
  4  Pass
  5  Pass

!

!

HO2NET0001#sh vlan

300  WiSM_Service_Vlan                active    Gi1/4/9, Gi1/4/10

!

!

The service IP is supposed to have been populated with an address from the dhcp pool. I am also unable to connect to it by doing a session switch 1 slot 4 processor 1. I get the following upon attempting to do so:

HO2NET0001##session switch 1 slot 4 proc 1

The default escape character is Ctrl-^, then x. You can also type 'exit' at the remote prompt to end the session Trying 0.0.0.0 ...

Any assistance or ideas offered will be greatly appreciated.

Thanks,

5 REPLIES

WiSM having trouble getting the IP from service-vlan DHCP

can you show the upper portion of the conifg, as well as try putting a wired client in vlan 300??

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

WiSM having trouble getting the IP from service-vlan DHCP

wired client is working & able to get IP from vlan 300 DHCP pool.

Here is the complete configuration.

Core-Switch6509#sh run
Building configuration...

Current configuration : 21462 bytes
!
upgrade fpd auto
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec

service counters max age 5
!
hostname
!
boot-start-marker
boot system flash sup-bootdisk:
boot-end-marker
!
security passwords min-length 1
logging buffered 8192

!
no aaa new-model
ip subnet-zero
!        
!
ip dhcp excluded-address 192.168.200.1 192.168.200.2
!
ip dhcp pool wism-service-port
   network 192.168.200.0 255.255.255.0
   default-router 192.168.200.1
!
ip dhcp pool voiceFLR1
   network 10.39.103.128 255.255.255.128
   default-router 10.39.103.254
   option 150 ip 10.39.139.240 10.39.139.241
!
ip dhcp pool voiceFLR2
   network 10.39.104.128 255.255.255.128
   default-router 10.39.104.254
   option 150 ip 10.39.139.240 10.39.139.241
!
ip dhcp pool voiceFLR3
   network 10.39.105.128 255.255.255.128
   default-router 10.39.105.254
   option 150 ip 10.39.139.240 10.39.139.241
!        
no ip domain-lookup
vtp domain
vtp mode transparent
!
switch virtual domain 100
switch mode virtual
!
mls netflow interface
mls cef error action reset
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
wism service-vlan 300
wism switch 1 module 4 controller 1 allowed-vlan 125,126,183,300
wism switch 1 module 4 controller 2 allowed-vlan 125,126,183,300
wism switch 2 module 4 controller 1 allowed-vlan 125,126,183,300
wism switch 2 module 4 controller 2 allowed-vlan 125,126,183,300
wism switch 1 module 4 controller 1 native-vlan 183
wism switch 1 module 4 controller 2 native-vlan 183
wism switch 2 module 4 controller 1 native-vlan 183
wism switch 2 module 4 controller 2 native-vlan 183
diagnostic bootup level minimal
!
redundancy
main-cpu
  auto-sync running-config
mode sso
!
vlan internal allocation policy ascending
vlan dot1q tag native
vlan access-log ratelimit 2000
!
vlan 101
name Grd_FLR_Data_Vlan
!
vlan 102
name Grd_FLR_Voice_Vlan
!
vlan 103
name MZ_FLR_Data_Vlan
!
vlan 104
name MZ_FLR_Voice_Vlan
!
vlan 105
name 1st_FLR_Data_Vlan
!
vlan 106
name 1st_FLR_Voice_Vlan
!
vlan 107
name 2nd_FLR_Data_Vlan
!
vlan 108
name 2nd_FLR_Voice_Vlan
!
vlan 109
name 3rd_FLR_Data_Vlan
!
vlan 110 
name 3rd_FLR_Voice_Vlan
!
vlan 111
name 4th_FLR_Data_Vlan
!
vlan 112
name 4th_FLR_Voice_Vlan
!
vlan 113
name 5th_FLR_Data_Vlan
!
vlan 114
name 5th_FLR_Voice_Vlan
!
vlan 115
name 6th_FLR_Data_Vlan
!
vlan 116
name 6th_FLR_Voice_Vlan
!
vlan 117
name 7th_FLR_Data_Vlan
!        
vlan 118
name 7th_FLR_Voice_Vlan
!
vlan 119
name 8th_FLR_Data_Vlan
!
vlan 120
name 8th_FLR_Voice_Vlan
!
vlan 121
name 9th_FLR_Data_Vlan
!
vlan 122
name 9th_FLR_Voice_Vlan
!
vlan 123
name 10th_FLR_Data_Vlan
!
vlan 124
name 10th_FLR_Voice_Vlan
!
vlan 125
name Wireless_Users
!
vlan 126
name Wireless_Guest
!
vlan 150
name Printer
!
vlan 151
name v151
!
vlan 152
name v152
!
vlan 153
name v153
!
vlan 154
name v154
!
vlan 155
name v155
!
vlan 183 
name Network_Management
!
vlan 300
name WiSM_Service_Vlan
!
!
!
interface Port-channel1
description *** For 1st Floor ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel2
description *** For 2nd Floor ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel3
description *** For 3rd Floor ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel4
description *** For 4th Floor ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel5
description *** For 5th Floor ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel6
description *** For 6th Floor ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel7
description *** For 7th Floor ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel8
description *** For 8th Floor ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel9
description *** For 9th Floor ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel10
no switchport
no ip address
switch virtual link 1
mls qos trust cos
no mls qos channel-consistency
!
interface Port-channel11
description *** For 10th Floor ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel12
description *** For Ground Floor ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel13
description *** For MZ Floor ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel20
no switchport
no ip address
switch virtual link 2
mls qos trust cos
no mls qos channel-consistency
!
interface TenGigabitEthernet1/1/1
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
shutdown
!
interface TenGigabitEthernet1/1/2
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
shutdown
!
interface TenGigabitEthernet1/1/3
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on
!
interface TenGigabitEthernet1/1/4
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 2 mode on
!
interface TenGigabitEthernet1/1/5
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 3 mode on
!
interface TenGigabitEthernet1/1/6
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 4 mode on
!
interface TenGigabitEthernet1/1/7
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 5 mode on
!
interface TenGigabitEthernet1/1/8
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 6 mode on
!
interface TenGigabitEthernet1/2/1
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 7 mode on
!
interface TenGigabitEthernet1/2/2
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 8 mode on
!
interface TenGigabitEthernet1/2/3
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 9 mode on
!
interface TenGigabitEthernet1/2/4
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 11 mode on
!
interface TenGigabitEthernet1/2/5
description *** Connected to Juniper Port Ten 0 Inside ***
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
!
interface TenGigabitEthernet1/2/6
no switchport
no ip address
!
interface TenGigabitEthernet1/2/7
no switchport
no ip address
!
interface TenGigabitEthernet1/2/8
no switchport
no ip address
!        
interface GigabitEthernet1/3/1
switchport
switchport access vlan 183
switchport mode access
!
interface GigabitEthernet1/3/2
switchport
switchport access vlan 183
switchport mode access
!
interface GigabitEthernet1/3/3
switchport
switchport access vlan 183
switchport mode access
!
interface GigabitEthernet1/3/4
switchport
switchport access vlan 183
switchport mode access
!
interface GigabitEthernet1/3/5
switchport
switchport access vlan 154
!
interface GigabitEthernet1/3/6
switchport
switchport access vlan 154
!
interface GigabitEthernet1/3/7
switchport
switchport access vlan 154
!
interface GigabitEthernet1/3/8
switchport
switchport access vlan 154
!
interface GigabitEthernet1/3/9
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/10
no switchport
no ip address
shutdown
!        
interface GigabitEthernet1/3/11
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/12
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/13
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/14
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/15
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/16
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/17
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/18
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/19
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/20
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/21
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/22
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/23
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/24
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/25
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/26
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/27
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/28
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/29
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/30
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/31
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/32
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/33
no switchport
no ip address
shutdown
!        
interface GigabitEthernet1/3/34
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/35
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/36
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/37
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/38
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/39
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/40
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/41
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/42
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/43
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/44
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/45
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/46
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/3/47
switchport
switchport access vlan 107
switchport mode access
spanning-tree portfast edge
!
interface GigabitEthernet1/3/48
switchport
switchport access vlan 152
switchport mode access
!
interface GigabitEthernet1/5/1
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/5/2
no switchport
no ip address
shutdown
!
interface GigabitEthernet1/5/3
no switchport
no ip address
shutdown
!
interface TenGigabitEthernet1/5/4
description *** Connected to CS-2 Port Ten 2/5/4 ***
no switchport
no ip address
mls qos trust cos
channel-group 10 mode on
!
interface TenGigabitEthernet1/5/5
description *** Connected to CS-2 Port Ten 2/5/5 ***
no switchport
no ip address
mls qos trust cos
channel-group 10 mode on
!
interface TenGigabitEthernet2/1/1
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
shutdown
!
interface TenGigabitEthernet2/1/2
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
shutdown
!
interface TenGigabitEthernet2/1/3
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on
!
interface TenGigabitEthernet2/1/4
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 2 mode on
!
interface TenGigabitEthernet2/1/5
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 3 mode on
!
interface TenGigabitEthernet2/1/6
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 4 mode on
!
interface TenGigabitEthernet2/1/7
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 5 mode on
!
interface TenGigabitEthernet2/1/8
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 6 mode on
!
interface TenGigabitEthernet2/2/1
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 7 mode on
!
interface TenGigabitEthernet2/2/2
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 8 mode on
!
interface TenGigabitEthernet2/2/3
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 9 mode on
!
interface TenGigabitEthernet2/2/4
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 11 mode on
!
interface TenGigabitEthernet2/2/5
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface TenGigabitEthernet2/2/6
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface TenGigabitEthernet2/2/7
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface TenGigabitEthernet2/2/8
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet2/3/1
switchport
switchport access vlan 183
switchport mode access
!
interface GigabitEthernet2/3/2
switchport
switchport access vlan 183
switchport mode access
!        
interface GigabitEthernet2/3/3
switchport
switchport access vlan 183
switchport mode access
!
interface GigabitEthernet2/3/4
switchport
switchport access vlan 183
switchport mode access
!
interface GigabitEthernet2/3/5
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/6
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/7
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/8
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/9
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/10
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/11
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/12
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/13
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/14
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/15
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/16
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/17
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/18
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/19
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/20
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/21
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/22
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/23
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/24
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/25
no switchport
no ip address
shutdown
!        
interface GigabitEthernet2/3/26
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/27
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/28
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/29
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/30
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/31
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/32
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/33
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/34
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/35
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/36
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/37
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/38
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/39
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/40
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/41
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/42
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/43
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/44
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/45
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/46
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/47
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/3/48
no switchport
no ip address
shutdown
!        
interface GigabitEthernet2/5/1
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/5/2
no switchport
no ip address
shutdown
!
interface GigabitEthernet2/5/3
no switchport
no ip address
shutdown
!
interface TenGigabitEthernet2/5/4
description *** Connected to CS-1 Port Ten 1/5/4 ***
no switchport
no ip address
mls qos trust cos
channel-group 20 mode on
!
interface TenGigabitEthernet2/5/5
description *** Connected to CS-1 Port Ten 1/5/5 ***
no switchport
no ip address
mls qos trust cos
channel-group 20 mode on
!
interface Vlan1
no ip address
!
interface Vlan101
description *** Grd Floor Data Vlan ***
ip address 10.39.101.126 255.255.255.128
!
interface Vlan102
description *** Grd Floor Voice Vlan ***
ip address 10.39.101.254 255.255.255.128
!
interface Vlan103
description *** MZ Floor Data Vlan ***
ip address 10.39.102.126 255.255.255.128
!
interface Vlan104
description *** MZ Floor Voice Vlan ***
ip address 10.39.102.254 255.255.255.128
!
interface Vlan105
description *** 1st Floor Data Vlan ***
ip address 10.39.103.126 255.255.255.128
!
interface Vlan106
description *** 1st Floor Voice Vlan ***
ip address 10.39.103.254 255.255.255.128
!
interface Vlan107
description *** 2nd Floor Data Vlan ***
ip address 10.39.104.126 255.255.255.128
!
interface Vlan108
description *** 2nd Floor Voice Vlan ***
ip address 10.39.104.254 255.255.255.128
!
interface Vlan109
description *** 3rd Floor Data Vlan ***
ip address 10.39.105.126 255.255.255.128
!
interface Vlan110
description *** 3rd Floor Voice Vlan ***
ip address 10.39.105.254 255.255.255.128
!
interface Vlan111
description *** 4th Floor Data Vlan ***
ip address 10.39.106.126 255.255.255.128
!
interface Vlan112
description *** 4th Floor Voice Vlan ***
ip address 10.39.106.254 255.255.255.128
!
interface Vlan113
description *** 5th Floor Data Vlan ***
ip address 10.39.107.126 255.255.255.128
!
interface Vlan114
description *** 5th Floor Voice Vlan ***
ip address 10.39.107.254 255.255.255.128
!
interface Vlan115
description *** 6th Floor Data Vlan ***
ip address 10.39.108.126 255.255.255.128
!        
interface Vlan116
description *** 6th Floor Voice Vlan ***
ip address 10.39.108.254 255.255.255.128
!
interface Vlan117
description *** 7th Floor Data Vlan ***
ip address 10.39.109.126 255.255.255.128
!
interface Vlan118
description *** 7th Floor Voice Vlan ***
ip address 10.39.109.254 255.255.255.128
!
interface Vlan119
description *** 8th Floor Data Vlan ***
ip address 10.39.110.126 255.255.255.128
!
interface Vlan120
description *** 8th Floor Voice Vlan ***
ip address 10.39.110.254 255.255.255.128
!
interface Vlan121
description *** 9th Floor Voice Vlan ***
ip address 10.39.111.126 255.255.255.128
!
interface Vlan122
description *** 9th Floor Voice Vlan ***
ip address 10.39.111.254 255.255.255.128
!
interface Vlan123
description *** 10th Floor Voice Vlan ***
ip address 10.39.112.126 255.255.255.128
!
interface Vlan124
description *** 10th Floor Voice Vlan ***
ip address 10.39.112.254 255.255.255.128
!
interface Vlan150
description *** Printer Vlan ***
ip address 10.39.120.254 255.255.255.0
!
interface Vlan151
description *** Connected to Juniper FW Port Ten 0 ***
ip address 10.39.121.1 255.255.255.240
!
interface Vlan183
description *** Network Management Vlan ***
ip address 10.39.139.254 255.255.255.0
!
interface Vlan300
ip address 192.168.200.1 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.39.140.169
ip route 0.0.0.0 0.0.0.0 10.39.121.14
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
dial-peer cor custom
!
!
!        
!
line con 0
login local
line vty 0 4
login local
line vty 5 15
login local
!
mac-address-table aging-time 480
no event manager policy Mandatory.go_switchbus.tcl type system
!
!
module provision switch 1
slot 1 slot-type 227 port-type 60 number 8  virtual-slot 17
slot 2 slot-type 227 port-type 60 number 8  virtual-slot 18
slot 3 slot-type 147 port-type 61 number 48  virtual-slot 19
slot 4 slot-type 242 port-type 31 number 10  virtual-slot 20
slot 5 slot-type 254 port-type 31 number 2 port-type 61 number 1 port-type 60 number 2  virtual-slot 21
!
module provision switch 2
slot 1 slot-type 227 port-type 60 number 8  virtual-slot 33
slot 2 slot-type 227 port-type 60 number 8  virtual-slot 34
slot 3 slot-type 147 port-type 61 number 48  virtual-slot 35
slot 4 slot-type 242 port-type 31 number 10  virtual-slot 36
slot 5 slot-type 254 port-type 31 number 2 port-type 61 number 1 port-type 60 number 2  virtual-slot 37

!

end

Thanks & Awaiting for response.

New Member

WiSM having trouble getting the IP from service-vlan DHCP

Hi,

How did you manage to solve this out?

Thanks,

Jawad

New Member

WiSM having trouble getting the IP from service-vlan DHCP

Hi,

Still the problem is there. Help me if you have any solution

Thanks

Tabish

Bronze

WiSM having trouble getting the IP from service-vlan DHCP

Try not trunking your service-vlan to the WiSM.  I can't find the exact documentation, but I seem to remember that you're not supposed to trunk the service VLAN to the WiSM.  The service ports are used for the WiSM to talk to the sup.  So remove VLAN 300 from the trunk and see if that helps.

765
Views
0
Helpful
5
Replies