Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WiSM in Catalyst 6509 need assistance resetting to factory from Sup if possible?

Good morning all,

I have been having some issues trying to stand up an older WiSM that has been incorrectly configured by my predecesssor and has a bad Mgt IP so I am unable to telnet or SSH into it, nor can I console or session into it.

What I would like to do is to change the Mgt address for the WiSM controllers (1 and 2) by way of the Sup (not sure that is possible) because as it stands they are set to 169.254.1.1 and are unreachable even when directly consoled into them.

Core-A#sh wism status

Service Vlan : 52, Service IP Subnet : 10.104.52.2/255.255.255.0

      WLAN

Slot  Controller  Service IP       Management IP    SW Version  Status

-------------------------------------------------------------------------------------------------------

3           1       10.104.52.3         169.254.1.1          4.0.217.0    Oper-Up

3           2       10.104.52.4         169.254.1.1          4.0.217.0    Oper-Up

Core-B#sh wism status

Service Vlan : 52, Service IP Subnet : 10.104.52.1/255.255.255.0

      WLAN

Slot  Controller  Service IP       Management IP    SW Version  Status

-------------------------------------------------------------------------------------------------------

3          1       10.104.52.50        10.104.30.254      7.0.116.0    Oper-Up

3          2       10.104.52.51        10.104.30.250      7.0.116.0    Oper-Up

If anyone has any advice, tips or tricks I would be grateful for the information. I hope to get this WiSM setup on Core A and get it configured like I have my Core B and then run them in a dual failover design with load balancing between the two. So all ideas are welcome.

Thanks in advance for the assistance, if more information is needed please ask for it and I will provide what I can.

-Lewis

6 REPLIES

WiSM in Catalyst 6509 need assistance resetting to factory from

The service port VLAN should be contained to the chassis that WiSM is in, and not be passing between both Sups, the way it is.

you could try to change the service-port VLAN on Chassis A, and configure a new DHCP scope there.  You may need to trigger a reset of the module from the Sup, to get it to grab a new IP on the service port.  After it comes up, you should be able to get access.

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: WiSM in Catalyst 6509 need assistance resetting to factory f

I will give that a shot and will let you know how it goes.

Thanks for the info Steve.

-Lewis

New Member

Re: WiSM in Catalyst 6509 need assistance resetting to factory f

Even with a new DHCP scope I cannot session or telnet into the service port to config the WiSM, simply times out. Very frustrating, so I'm open to any other ideas.

Thanks again Steve.

-Lewis

Re: WiSM in Catalyst 6509 need assistance resetting to factory f

cn you share the config of the switch of the WiSM you can't access?

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Hall of Fame Super Gold

WiSM in Catalyst 6509 need assistance resetting to factory from

You may need to erase the config and start all over again. 

WiSM in Catalyst 6509 need assistance resetting to factory from

Lewis:

You mentioned that you are not able to console to the WiSM WLCs? Is this correct or I undrestood wronlgy?
Consoel should be available anyway regardless of your config on WLC so if you can't consle to it it is either your terminal software config are not matching needed config to console correctly to WLC OR that you have some kind of weird problem gonig on.

You can try console from different programs and different laptops. Make sure you apply the correct settings for the program you use. The correct settings can be found here: http://tiny.cc/x3h5aw

From console (if you get it to work) you can just configure management IP's.

If you have a backup you can consider reset the WLC config and configure it from scratch in case changing config from console did not work.

Good luck.

Rating useful replies is more useful than saying "Thank you"
1138
Views
0
Helpful
6
Replies