Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WiSM2 clientlink

Does anyone know if the WiSM2 does client link (beamforming) by default? We have it switched on for our WiSMs but the option does not appear in the WiSM2 (even though the help file mentions it). We're running 7.0.230.0 on our WiSMs and 7.2.103.0 on our WiSM2s.

Has the option been phased out or does it appear somewhere else (to be honest I've looked everywhere and can't see it)? Or perhaps it is now only accessible via the CLI?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: WiSM2 clientlink

Here you go... CLI command

http://www.cisco.com/en/US/docs/wireless/controller/7.0MR1/configuration/guide/cg_mesh.html#wp1851718

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
9 REPLIES
Hall of Fame Super Gold

WiSM2 clientlink

By default, ClientLink is disabled.

New Member

WiSM2 clientlink

Ok. So how and where does one enable it? Please don't say under wireless --> 802.11b/g/n --> network and 11n parameters as it does not appear.

Hall of Fame Super Silver

Re: WiSM2 clientlink

It's only enabled or disabled from the CLI. I don't remember the command off hand.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: WiSM2 clientlink

Here you go... CLI command

http://www.cisco.com/en/US/docs/wireless/controller/7.0MR1/configuration/guide/cg_mesh.html#wp1851718

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

WiSM2 clientlink

That's great. I guess Cisco decided to take it off the GUI for the new WiSMs. I'll give that a go. Thanks.

Hall of Fame Super Silver

Re: WiSM2 clientlink

I believe it depends on the code you run. I thought with the newer code, it was enabled by default, but I could be wrong. Could you verify first I it's enabled by default?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

WiSM2 clientlink

Well as I said we're running 7.2.103.0 and it looks like it's disabled by default still

Legacy Tx Beamforming setting.................... Disabled

Re: WiSM2 clientlink

Client Link v2 is enabled by default.  You still have to enable v1 for the non-3600 AP

HTH,
Steve

-----------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Hall of Fame Super Silver

Re: WiSM2 clientlink

Yeah that is that is what I thought. It was ClientLink v2:) forgot about that!

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
474
Views
5
Helpful
9
Replies