Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLAN Security or Misconfiguration problem?? Please Help!

Hello Gurus,

I have a very strange problem and can use some direction on what exactly to do.

Our setup is a little bit over board I thought but it was cost affective. Our set up currently is we have 3 SSIDs being multi casted from 6 AP's (aironet 1200 series) they are being controlled by a Cisco 4400 series Wlan controller. 1 SSID is for our Cisco Wireless Phones, the Other Private, and Public for Patrons.

The Patron SSID uses a Raius Server to authenticate through a device called WAM (its a D-link hot spot gateway) that uses our production server to authenticate through. Patrons connect to the SSID, redirected to web page, put in Card information and password. The problem is that when they connect they will sometimes drop connection BUT most of the time what happens is they connect go to IE and it pulls up error page could not display. Also, some can connect and are fine. This has been driving me crazy and here is the big problems i have found. I brought up some software that i used with my company in the past to my new job called laptop analyzer pro. I ran a scan and checked the Wyse report and found that the error packets where to do with an association table being to full and the clients where being told that they are not allowed to connect due to the table association overflow. Later I found out that the WLAN controller is Web based so I logged into to there to find out some additional information. I checked the monitoring and there where reports of several rogues AP's and one happened to be one that I picked up with the analyzer that was actually a spoofer (MAC Address). I also checked the test on the Radios, you know the test that tells if they pass on the Load Profile and etc. Turns out that 4/6 of the AP's failed the Load Profile test???? We only do about 370+ patrons a month but this does not tell us how many times a single patron connects. Any ideas on what I need to do? If you need additoinal information let me know because our patron are taking the brunt of this and this is a free service we provide because we are a library. Thanks in Advance to any help.

1 REPLY
Bronze

Re: WLAN Security or Misconfiguration problem?? Please Help!

Chadwick

This sounds like my old Laptop with built in wireless never worked reliably, plug in my Cisco or lucent card and it all worked. Finally got a new driver that worked for the builtin wireless and it finaly worked.

Had the same problem with a consumer AP and USB WIFI radio, did not work reliably until I updated both to latest software.

HTH

Bill

205
Views
0
Helpful
1
Replies
CreatePlease login to create content