Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WLC 2112 with LAP 1042N

Hi Guys.

we are trying to configure WLC 2112 with LAP 1042 but getting following erros on LAP1042.

It show the Ap is not supported in controller version 6.0.199.4

*Jan  5 16:52:13.397: %CAPWAP-5-DTLSREQSUCC: DTLS connection created sucessfully peer_ip: 192.168.2.101 peer_port: 5246
*Jan  5 16:52:13.398: %CAPWAP-5-SENDJOIN: sending Join Request to 192.168.2.101
*Jan  5 16:52:13.399: %CAPWAP-5-CHANGED: CAPWAP changed state to JOIN
*Jan  5 16:52:13.410: %CAPWAP-3-ERRORLOG: This AP is not supported in controller version 6.0.199.4
*Jan  5 16:52:13.495: %CAPWAP-5-CHANGED: CAPWAP changed state to CFG
*Jan  5 16:52:13.496: %DTLS-5-SEND_ALERT: Send FATAL : Close notify Alert to 192.168.2.101:5246
*Jan  5 16:52:13.497: %CAPWAP-5-CHANGED: CAPWAP changed state to DISCOVERY
*Jan  5 16:52:13.498: %CAPWAP-5-CHANGED: CAPWAP changed state to DISCOVERY
*Jan  5 16:52:19.552: %CAPWAP-3-ERRORLOG: Dropping dtls packet since session is not established.
*Jan  5 16:52:29.551: %CAPWAP-3-ERRORLOG: Go join a capwap controller

WLC 2112 software version 6.0.199.4

LAP 1042 image version 7.0.94.21

If any one can help me out then it wolud be great.

Thanks in advance for all.

1 REPLY
Hall of Fame Super Silver

Re: WLC 2112 with LAP 1042N

You should upgrade your controller to 7.0.116.0 or 7.0.220.0

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
590
Views
3
Helpful
1
Replies