Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC 2504 intermittently becomes Unreachable

Hi,

we have a WLC 2504 with 7.4MR2 and our Cisco Prime Infrastructure 2.0 sends email alerts about every 30 mins that WLC becomes Unreachable and then reachable after about 5 mins.

This is an anchor controller. Do you think this is a Prime issue or a Controller issue? How can I check it? Controller hasn't got any significant log.

Any help would be appreciate.

Thanks

Francesco

Everyone's tags (2)
8 REPLIES
VIP Purple

WLC 2504 intermittently becomes Unreachable

what is the swicth port configuration where WLC connected? paste here.

also paste the out of this command "sh sysinfo" from wlc

Regards

Dont forget to rate helpful posts

New Member

WLC 2504 intermittently becomes Unreachable

1197  Po1197(SU)  Eth      NONE      Eth198/1/29(P)  Eth198/1/30(P)

zsw-014f-224# sh run int Eth198/1/29

!Command: show running-config interface Ethernet198/1/29

!Time: Tue Mar  4 10:29:29 2014

version 5.0(3)N1(1c)

interface Ethernet198/1/29

  description WLC-DMZ

  switchport access vlan 197

  channel-group 1197

zsw-014f-224# sh run int Eth198/1/30

!Command: show running-config interface Ethernet198/1/30

!Time: Tue Mar  4 10:29:31 2014

version 5.0(3)N1(1c)

interface Ethernet198/1/30

  description WLC-DMZ

  switchport access vlan 197

  channel-group 1197

(Cisco Controller) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.

Product Name..................................... Cisco Controller

Product Version.................................. 7.4.121.0

Bootloader Version............................... 1.0.18

Field Recovery Image Version..................... 7.4.1.30

Firmware Version................................. PIC 16.0

Build Type....................................... DATA + WPS

System Name...................................... WLC-DMZ-1

System Location..................................

System Contact...................................

System ObjectID.................................. 1.3.6.1.4.1.9.1.1279

IP Address....................................... 172.18.18.5

Last Reset....................................... Software reset

System Up Time................................... 24 days 17 hrs 17 mins 24 secs

System Timezone Location......................... (GMT +1:00) Amsterdam, Berlin, Rome, Vienna

System Stats Realtime Interval................... 5

System Stats Normal Interval..................... 180

--More-- or (q)uit

Configured Country............................... IT  - Italy

Operating Environment............................ Commercial (0 to 40 C)

Internal Temp Alarm Limits....................... 0 to 65 C

Internal Temperature............................. +33 C

External Temperature............................. +35 C

Fan Status....................................... 4200 rpm

State of 802.11b Network......................... Enabled

State of 802.11a Network......................... Enabled

Number of WLANs.................................. 3

Number of Active Clients......................... 0

Memory Current Usage............................. Unknown

Memory Average Usage............................. Unknown

CPU Current Usage................................ Unknown

CPU Average Usage................................ Unknown

Burned-in MAC Address............................ 50:17:FF:26:DA:20

Maximum number of APs supported.................. 5

VIP Purple

WLC 2504 intermittently becomes Unreachable

HI Francesco,

Do like this:

Each neighbor port to which the controller is connected should be configured as follows:

interface GigabitEthernet 198/1/29

switchport

channel-group 1197 mode on

no shutdown

  interface GigabitEthernet 198/1/30

switchport

channel-group 1197 mode on

no shutdown


The port channel on the neighbor switch should be configured as follows:-

interface port-channel 1197

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan

switchport trunk allowed vlan 197,x,y,z

switchport mode trunk

no shutdown

try this and let me know the results.

Regards

Dont forget to rate helpful posts

New Member

WLC 2504 intermittently becomes Unreachable

Thanks for your answer,

you're right but WLC starts to have this kind of problems last Sunday (without any network change). We've never encountered connectivity problems before. If the problem reside in switchport configuration I think that we would have encountered this kind of problems at the beginning of the deployment.

Is it possible that is Prime issue?

Thanks

Regards

Franecesco

VIP Purple

WLC 2504 intermittently becomes Unreachable

If this is the case then :

did you tried to play with using snmp v3 or v2. sometimes for some reason, one would work and the other wouldn't.

Try that, I can only suggest that.

Regards

Dont forget to rate helpful posts

Hall of Fame Super Silver

Re: WLC 2504 intermittently becomes Unreachable

If your not having any issues with the wireless, then you know it's a false alert. If the alert is stating that the WLC is down, then it's an issue with snmp which can be related to the FW or something else dropping that. If your not having issues with your others WLC's, then you know it's either the FW or PI. Since you mentioned the anchor WLC, that would tell me that it's your FW since your foreign WLC's are not getting that alert.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: WLC 2504 intermittently becomes Unreachable

Hi Scott,

We cannot check if wireless have problems because currently we haven't any user who are using Guest SSID tunneled to DMZ. We've tried to delete WLC from PI and then adding it again. Now we are waiting for The same alarm. If this workaround solves The issue it's probably a PI bug.

Thanks

Regards

Francesco

Hall of Fame Super Silver

Re: WLC 2504 intermittently becomes Unreachable

Well I would test this by connecting to the guest network and monitoring them. If your mobility isn't not bouncing between the foreign and the anchors, them I don't think the anchors is the issue or else you would see the mobility go down. If your PI can manage your foreign WLC's and have issue with the anchors, it seems like the FW is dropping the connection. If it was an issue with PI, you would see the alerts on your foreign WLC's also.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
376
Views
0
Helpful
8
Replies
CreatePlease login to create content