Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WLC 4402 7.0.220.0 compatability.

hello friends,

Could you please let me know if Windows 8 laptops machine are conpatible with the WLC IOS Version 7.0.220.0.

My client has WLC 4402 Version 7.0.220.0.

The message that appears is AAA authentication failed.

Your help will be highly appreciated.

Warm Regards

Nelson Mathias

1 REPLY
Hall of Fame Super Silver

Re: WLC 4402 7.0.220.0 compatability.

You need 7.0.235.3 as a minimum. Here is a reference guide.

https://supportforums.cisco.com/docs/DOC-27213

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
265
Views
0
Helpful
1
Replies
CreatePlease to create content