Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WLC 4402 update softwar

hello everybody,


actually i'm confused so i want to upgrade my WLC 4402 from 6.0.199.4 to last version available and i have my AP 1242G with version 12.4(21a)JHB1 I just want to know what's the version compatibility beween my WLC and AP,thank you for your helps 

2 REPLIES
VIP Purple

Hi,Go for 7.0.250.0(It is the

Hi,

Go for 7.0.250.0(It is the last supoort version for this WLC). You can directly upgarde from 6.0.199.0 to 7.0.250.0.

http://software.cisco.com/download/release.html?mdfid=279911193&flowid=7586&softwareid=280926587&release=7.0.250.0&relind=AVAILABLE&rellifecycle=ED&reltype=latest

 

And 1242 AP supported this software.

Cisco Wireless Solutions Software Compatibility Matrix

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

Regards

Dont forget to rate helpful posts

Silver

I would suggest you go to 7.0

I would suggest you go to 7.0.240.0. At least we have big issues with the 7.0.250.0 release and old Intel drivers. Old means older than release 16.7. Also a few Android phones don't seem to like 7.0.250.0, but that is so far not fully proved. Also note that there might be soon an update because of the latest SSL security issues (not the Heartbleed one, the newer one).

46
Views
5
Helpful
2
Replies