Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WLC 7.6.100 and PI 2.0

Today we are running software 7.5.102.0 on our 5508 controllers and software 1.3 on PI.

We now considering upgrade to 7.6.100 on the controllers and 2.0 on PI. In the release notes for 7.6.100 it says: "Cisco Prime Infrastructure 1.4.1 is needed to manage Cisco WLC software Release 7.6.100.0", but i guess that they mean 1.4.1 or higher?

2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Purple

WLC 7.6.100 and PI 2.0

HI,

As per this link 7.4.110.0 is the last support for 5508 WLC.

http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/2.0/release/notes/cpi_rn.html

confirmed through TAC that PI 2.1 is the only release that will support 7.6 WLC code.

It would be good to wait for 2.1 and then upgrade.

More about compatibilty matrix:

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

Regards

VIP Purple

Re: WLC 7.6.100 and PI 2.0

Starting from 7.5 Cisco introduce two parallel train for PI & eventually it will merge ( I hope it is with 2.1). These two are not compatible to each other untill we go to version 2.1

1.3 -> 2.0 -> 2.1

1.4.0 ->1.4.1 -> 2.1

So at the moment you require PI 1.4.1 to manage 7.6.100.0 WLC (like Leo mention, if your controller is already in WCS or any other version of PI, it will remain as active WLC in those platform). But as per the official cisco docuement, the database structure of this 1.4.x platform is completely different to the other one. So Cisco will not support if you have any issues with it.

HTH

Rasika

**** Pls rate all useful responses ****

4 REPLIES
VIP Purple

WLC 7.6.100 and PI 2.0

HI,

As per this link 7.4.110.0 is the last support for 5508 WLC.

http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/2.0/release/notes/cpi_rn.html

confirmed through TAC that PI 2.1 is the only release that will support 7.6 WLC code.

It would be good to wait for 2.1 and then upgrade.

More about compatibilty matrix:

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

Regards

Hall of Fame Super Gold

WLC 7.6.100 and PI 2.0

We now considering upgrade to 7.6.100 on the controllers and 2.0 on PI.

Don't do anything to your PI, if you want.  Upgrade your controller only. 

I have 4 pairs of WiSM-2 (and 4 pairs of HA SSO WiSM-2) running 7.6.100.0 but my WCS is currently 7.0.235.0.  I can manage my WiSM-2 from my WCS just fine. 

VIP Purple

Re: WLC 7.6.100 and PI 2.0

Starting from 7.5 Cisco introduce two parallel train for PI & eventually it will merge ( I hope it is with 2.1). These two are not compatible to each other untill we go to version 2.1

1.3 -> 2.0 -> 2.1

1.4.0 ->1.4.1 -> 2.1

So at the moment you require PI 1.4.1 to manage 7.6.100.0 WLC (like Leo mention, if your controller is already in WCS or any other version of PI, it will remain as active WLC in those platform). But as per the official cisco docuement, the database structure of this 1.4.x platform is completely different to the other one. So Cisco will not support if you have any issues with it.

HTH

Rasika

**** Pls rate all useful responses ****

New Member

WLC 7.6.100 and PI 2.0

Thaks for sorting this out. We will wait for next version.

1081
Views
0
Helpful
4
Replies
CreatePlease to create content