Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC and DHCP for client

Hello guys,

I have intergrated wlc module in 2800 series cisco router, switch, cisco 1130 lightweight access point, i configured dhcp on router for wireless client, deal is that AP taking ip address from router its ok, but client cannot take dhcp, what im doing wrong? here is configuration of wlc router and switch

wlc configs/

config interface address management 172.16.1.10 255.255.255.0 172.16.1.250

config interface address ap-manager 172.16.1.11 255.255.255.0 172.16.1.250

interface controller ip: 172.16.1.250 255.255.255.0

management interface ip address: 172.16.1.10 255.255.255.0

management interface default router: 172.16.1.250

vlan=0

port=1

management dhcp server ip address 172.16.1.10

Ap manager 172.16.1.11

virtual 1.1.1.1

sside network: Skyrim

config interface create v120 20

config interface address v120 172.16.20.254 255.255.255.0

Wlan create 20 v120

wlan interface 20 v120

interface dhcp v120 172.16.20.1

Switch

interface f0/11

description connected to LWAPP AP

switchport access  vlan 100

switchport mode access

interface f0/25

Description connected to Router

switchport trunk encapsulation dot1q

Switchport mode trunk

Router

Ip dhcp excluded-address 172.16.100.1 172.16.100.100

ip dhcp pool lwapp-ap

network 172.16.100.0 255.255.255.0

default router 172.16.100.1

option 43 ascii "172.16.1.10" f108

ip dhcp pool client-20

network 172.16.20.0 255.255.255.0

default-router 172.16.20.1

Interface f0/0.100

encapsulation dot1q 100

ip address 172.16.100.1 255.255.255.0

interface intergrated-service engine 1/0

ip address 172.16.1.250 255.255.255.0

interface intergrated-service engine 0/0.20

encapsulation dot1q 20

ip address 172.16.20.1 255.255.255.0

Everyone's tags (1)
1 REPLY

Re: WLC and DHCP for client

Can you pat the output of show interface summary?

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
495
Views
0
Helpful
1
Replies