Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

WLC code upgrade, WCS, ap_3600

i'm going to upgrade a 5508 wlc code from

7.0.116.0

to

7.1.91.0

to add 3600 series access points having it all manageable via WCS ver 7.0.230.0

it seems to be possible, as it is explained in the compatibility matrix found on

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

now I have to download the file to the controller...

AIR-CT5500-K9-SPECIAL-7-1-91-0.aes

(direct update possible)

before doing that I'd like to know if I will loose my configuration on the controller

i'm concerned about that because the release document is not clear:

--------------------------

- We highly recommend that you back up your controller's configuration files prior to upgrading the controller software. Otherwise, you must manually reconfigure the controller.

- For busy networks, controllers on high utilization, or small controller platforms it is advisable to disable the 802.11a/b/g networks as a precautionary measure.

- Step 5 Disable any WLANs on the controller.

- Step 19 Re-enable the WLANs......

- Step 22 If desired, reload your latest configuration file to the controller. (reload config after reenabling wlans????? why???)

---------------------------

so will I loose my configuration?

what is Field Upgrade Software? should i use that instead?

another controller  another question .....: a cisco wlc 2100

found 2 update files

AIR-WLC2100-K9-7-0-230-0-ER.aes

AIR-WLC2100-K9-7-0-230-0.aes

why 2 update files this time? what file to update first?

thank you in advance for your answers

Everyone's tags (4)
2 ACCEPTED SOLUTIONS

Accepted Solutions

WLC code upgrade, WCS, ap_3600

The 5508 has two files when you go to 7.2, which I would for the 3600.  You'll also want to download and install the FUS image.

the 'legacy' WLC, like the 2100, have the .aes which is the OS for the WLC.  The -ER is an Emergency Recovery image, it's waht you get when you break the boot cycle.

HTH,
Steve

-----------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Hall of Fame Super Silver

Re: WLC code upgrade, WCS, ap_3600

Yes you are correct. The rule of thumb is if you are upgrading and there is an ER image that is also in the same download section, you need to upload both. As far as the 7.1, it's only that one image.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
9 REPLIES
Hall of Fame Super Silver

Re: WLC code upgrade, WCS, ap_3600

You really should look at upgrading to 7.2.103.9. The 7.1 was released so people can get the 3600 to join since the 3600 came out before the 7.2 came out.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Community Member

WLC code upgrade, WCS, ap_3600

I cannot because i will loose WCS integration by upgrading to 7.2.....

Hall of Fame Super Silver

Re: WLC code upgrade, WCS, ap_3600

Well that's true... Don't know too much about the 7.1, but there is a migration from WCS to NCS which is around $2000.00 while they still have that available. When that offer is done, it will be a full price purchase for NCS. Just something to keep in mind since NCS is replacing WCS.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: WLC code upgrade, WCS, ap_3600

When you upgrade to 7.1, upload the main image and reboot. Then upload the ER and then reboot. That is it.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***

WLC code upgrade, WCS, ap_3600

The 5508 has two files when you go to 7.2, which I would for the 3600.  You'll also want to download and install the FUS image.

the 'legacy' WLC, like the 2100, have the .aes which is the OS for the WLC.  The -ER is an Emergency Recovery image, it's waht you get when you break the boot cycle.

HTH,
Steve

-----------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Community Member

WLC code upgrade, WCS, ap_3600

can you please explain what is fus for?

thank you!!

Hall of Fame Super Silver

Re: WLC code upgrade, WCS, ap_3600

FUS is for the 7.2. The release note for the 7.2 will explain what this upgrade does.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Community Member

WLC code upgrade, WCS, ap_3600

ok thank you very much...

so this doesn't apply for 7.1.91.0... Unless the customer doesn't want to move to ncs.... and I need only the mentioned single file....

is this right?

Hall of Fame Super Silver

Re: WLC code upgrade, WCS, ap_3600

Yes you are correct. The rule of thumb is if you are upgrading and there is an ER image that is also in the same download section, you need to upload both. As far as the 7.1, it's only that one image.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
1626
Views
10
Helpful
9
Replies
CreatePlease to create content