Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC connection to Switches

Hi,

I have two installation with WLC 4402 to Cisco Switches 3750. The Connection is Fibre with GLC-SX and channeld. The Problem I have is, tha 10% of the Packets are underruns. Has anybody encounterred the same issue?

I also have two other installaions with 4402 and 4404 and the connected switches are 6509 and there it is working with G-Bics and SFPs.

Thanks for your help

5 REPLIES
Cisco Employee

Re: WLC connection to Switches

Hi Huber,

Can you paste the switchport configuration from 3750 switch on which 4402 controller is connected?

Regards,

Ankur

New Member

Re: WLC connection to Switches

Hi Ankur,

Here is the config snippet of te Port config.

SH1-2OG-SWI01#sh run int Po 1

Building configuration...

Current configuration : 201 bytes

!

interface Port-channel1

description *** sh1-2og-wlc01 ***

switchport trunk encapsulation dot1q

switchport trunk native vlan 4

switchport trunk allowed vlan 4,20,29,31

switchport mode trunk

end

SH1-2OG-SWI01#sh run int g1/0/1

Building configuration...

Current configuration : 233 bytes

!

interface GigabitEthernet1/0/1

description *** sh1-2og-wlc01 ***

switchport trunk encapsulation dot1q

switchport trunk native vlan 4

switchport trunk allowed vlan 4,20,29,31

switchport mode trunk

channel-group 1 mode on

end

SH1-2OG-SWI01#sh run int g1/0/2

Building configuration...

Current configuration : 233 bytes

!

interface GigabitEthernet1/0/2

description *** sh1-2og-wlc01 ***

switchport trunk encapsulation dot1q

switchport trunk native vlan 4

switchport trunk allowed vlan 4,20,29,31

switchport mode trunk

channel-group 1 mode on

end

SH1-2OG-SWI01#

Thanks your reply

regards

ray

New Member

Re: WLC connection to Switches

Hi huber,

What i understand the config should look like this when using LAG. Because that is what you do i guess? So the allowed vlans should just be specified under the port-channel config.

?Each neighbor port to which the controller is connected should be configured as follows:

interface GigabitEthernet

switchport

channel-group mode on

no shutdown

?The port channel on the neighbor switch should be configured as follows:

interface port-channel

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan

switchport trunk allowed vlan

switchport mode trunk

no shutdown

I have a question at the same time. What native vlan shall i configure on the port-channel? My management vlan which is 50 in this case?

Thanks and best regards!

New Member

Re: WLC connection to Switches

hajn1

Thanks for the reply. When you configure Port-channel, it will copy the commands to the Interface by which it is assigned. So the running config will look like this.

To your Question. The native VLAN should be the Managment VLAN of the Controller. I mean Segment in which the mgmt Interface of the Controller is.

New Member

Re: WLC connection to Switches

huber,

Thanks a lot! I hope someone can answer the question you actually created this thread about.

189
Views
0
Helpful
5
Replies
CreatePlease login to create content