Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC Management Interface

Hi,  I've had a working Controller for the last few months everything was fine.  All of a sudden I can no longer ping the controller nor connect it and all Access Points can't communicate.  If I reboot the controller it temporarily comes back online.  I thought I had a VLAN routing issue so I rebooted my core switch switches last night.  Still the same problem.  I've deleted and reapplied the configuration and can ping the VLAN gateway fine.  The routing tables on the CISCO switch look fine as well.  I reset the WLC back to factory settings and re-setup to the original configuration I had when it first went in (not applying a config file just in case.)

It stayed up for about 10 minutes and now won't ping again.  I'm doing the pings direct from the Core switches just in case something has stripped the VLAN tag.  If I set the WLC to 0 again it stays up for about 10 minutes then drops. 

Core-Switches CISCO SG500-28P Firmware 1.3.7.18

Cisco WLC CT2504 Running Firmware 7.4.121.0

Any Ideas much appreciated.

 

 

4 REPLIES

Do not configure wired

Do not configure wired clients in the same VLAN or subnet of the service port on the network. If you configure wired clients on the same subnet or VLAN as the service port, you will not be able to access the management interface.

New Member

Hi,  Sorry just seen the

Hi,  Sorry just seen the reply.  I've found the cause of the problem.  The interface on the WLC keeps stating disabled.  Although my switch sees a successful connection.  unfortunately the lights remain on indicating traffic although this isn't the case.  I put it in a non managed switch and the status remains up for a while then goes to disabled again.  I've no idea what is causing this to happen.  According to the FAQ only a CISCO switch can put it in this state.

The non managed switch doesn't have flow control enabled.  Could it be a faulty unit?  Only problem is it's out of the 90 day return policy.

New Member

I'm wondering if somehow the

I'm wondering if somehow the unit has got corrupted.  If I download version 8 of the firmware how do i update the unit knowing full well I'll have a problem with the interface devices being admin enabled but link down status.  Somewhat frustrating.

New Member

I've fixed the problem now. 

I've fixed the problem now.  I run the recover-config again using a cable direct into my laptop and managed to upgrade the firmware.  This seems to have resolved the issue.  Maybe a bug in multicast caused this but anyway it's now running fine...
 

58
Views
0
Helpful
4
Replies
CreatePlease login to create content