Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WLC recommended version for 802.11n

Hello,

I have to set up a wireless network using 802.11n. I was wondering if the 4.2 version is the best one? Is there any document that tells wich version to use depending on the the configuration we need to set up, for example?

jr94

4 REPLIES
Gold

Re: WLC recommended version for 802.11n

If you are going to stick with a 4.2 train I would go with 4.2.207.0.  That is the latest version of 4.2 which has the most bug fixes.  Just keep in mind if you are going to use 1140's you will need to run a 5.2 or 6.0 version since they were not supported until these versions.

Re: WLC recommended version for 802.11n

As Dan pointed out. ONLY 1252s will work on 4.2.x code!

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
New Member

Re: WLC recommended version for 802.11n

Hello,

Thanks for your replies. I know that I will only be able to manage 1252 with that version, and it is the model of my AP, so it is ok. But I was wondering if I should better use 4.2 or another train of releases. As 802.11n has been released on 9/11, I do not know if 4.2 is the best one.

jr94

Hall of Fame Super Gold

Re: WLC recommended version for 802.11n

802.11n is supported on the 4.2.207.0, 5.X and 6.X firmware releases.  I personnally would stay away from the 5.X releases due to the amount of bugs.

743
Views
0
Helpful
4
Replies