Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WLC2006 and AP-1010 Problem...... pls help to solve

hi all,

I could not get the WLC 2006 to communicate with the AP1010. My configuration is straight forward.

WLC2006----CE500----AP1010

DHCP Server (192.0.2.222) also connected to the CE500. The DHCP server can ping the WLC2006 and likewise.

configuration for WLC2006 is as below:

1. management IP: 192.0.2.24

netmask: 255.255.255.0

Management Int Default router: 192.0.2.222

Management Int VLAN ID: 0 (untagged)

Port: 1

Management Int DHCP Server IP: 192.0.2.222

AP-manager IP: 192.0.2.25

netmask: 255.255.255.0

Port: 1

Virtual IP: 1.1.1.1

WLAN SSID: cisco

WLAN ID: 1

Interface Name: Management

This is a pretty simple and straight forward config. THe attached AP1010 initially has the power LED showing green color and then after few seconds, there are no more lights on all the LEDs. But the Ethernet interface is blinking green. Tried both PoE and External power, still the same. I tried using using the AP1030, and i did have all the LED keep on blinking.

It seems that the WLC2006 could not communicate with the AP. Can anyone help me solve this problem?

THanks a lot....

1 REPLY
New Member

Re: WLC2006 and AP-1010 Problem...... pls help to solve

I believe this may have been caused by the DHCP configuration itself whereby I didnt specify any Option 43 ascii parameter to point to the controller IP.

I haven't try this out yet but will try this out soon. Anyone can verify that this is the problem?

THanks

104
Views
0
Helpful
1
Replies