Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WLCM code

I have a new WLC and would like to upgrade the code on it. I looked on the downloads section on Cisco.com but could not find a release for the WLCM. Other modules yes, but not the WLCM. IS there a specific version I need for the WLCM or what hardware platform would be closet to the WLCM... 2106? Will any version of code work on the WLCM or does it stop at an older release?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: WLCM code

Hi Bryan,

We do not run the WLCM but I do know that they require a special code. The various versions are downloadable (is that a word? :) via this search page. They are shown with a "lock" icon beside them;

For example;

Download Software for Cisco Wireless LAN Controller Module : AIR-WLCM-K9-4-2-61-0-ER.aes

http://tools.cisco.com/search/JSP/search-results.get?isFormSubmit=true&strqueryid=&strCountry=US&strQueryLanguage=en&websessionid=&strCurrentSimilarSearchBreadCrumb=&strCurrentSelectedModifierValues=&strQueryText=wlcm+versions

Hope this helps!

Rob

1 REPLY
Hall of Fame Super Red

Re: WLCM code

Hi Bryan,

We do not run the WLCM but I do know that they require a special code. The various versions are downloadable (is that a word? :) via this search page. They are shown with a "lock" icon beside them;

For example;

Download Software for Cisco Wireless LAN Controller Module : AIR-WLCM-K9-4-2-61-0-ER.aes

http://tools.cisco.com/search/JSP/search-results.get?isFormSubmit=true&strqueryid=&strCountry=US&strQueryLanguage=en&websessionid=&strCurrentSimilarSearchBreadCrumb=&strCurrentSelectedModifierValues=&strQueryText=wlcm+versions

Hope this helps!

Rob

150
Views
0
Helpful
1
Replies
CreatePlease to create content