Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WLSE failed to authenticate with WDS

I've been beating myself in the head trying to figure this one out and I'm sure it's an easy one. I keep getting a "WLSE failed to authenticate with WDS" error for my primary WDS APs in all my sites with a couple of exceptions. We have a second WLSE that runs a few other sites that is not having this problem using the same account for WLCCP authentication in WLSE. Does anyone have an idea of what I could be doing wrong?

My WLSE version is 2.12 and I have 1210 APs running 12.3(7)JA2.

Any help is appreciated! Thanks in advance!

5 REPLIES
Hall of Fame Super Red

Re: WLSE failed to authenticate with WDS

Hi Jason,

Have you tried this;

Enter WLCCP Credentials for Wireless Domain Services (WDS)

To configure the WLSE to authenticate with WDS devices, perform the following steps:

Procedure

--------------------------------------------------------------------------------

Step 1 Select Devices > Discover > Device Credentials > WLCCP Credentials.

Step 2 Enter the Radius User Name and Radius Password.

This is the username and password that you set for the WLSE on the AAA server.

Step 3 Click Save.

From this 2.12 doc;

http://www.cisco.com/en/US/products/ps6379/products_installation_guide_chapter09186a008052dc6f.html#wp1108426

Hope this helps!

Rob

Please remember to rate helpful posts.....

Community Member

Re: WLSE failed to authenticate with WDS

Hi Rob,

Yeah, I originally had that radius username and password that was set on the AP for the wlccp config in for the WLSE WLCCP Credentials, but that wasn't working. I then tried to use a radius account that I made specifically for the WLSE to do administration on the WDS APs, but that's not working either. I'm using Cisco ACS boxes for Radius.

Jason

Bronze

Re: WLSE failed to authenticate with WDS

is your wds in managed state on the wlse?

Community Member

Re: WLSE failed to authenticate with WDS

I am also having this problem. My WLSE is also running software ver 2.12FCS. My SNMP strings on the WLSE match what's on the AP, but when I run a discover i get that the AP was SNMP unreachable. This AP is on the network and is the WDS for about 4 other APs.

Community Member

Re: WLSE failed to authenticate with WDS

Yes - all my WDS APs are in a managed state.

Jason

282
Views
0
Helpful
5
Replies
CreatePlease to create content