Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WLSE Upgrade

Greetings,

I'm having problems upgrading our WLSE to version 2.5. I'm running Windows XP on the 'repository' I was wondering if I have to install Netscape to get this to work, I have lowered the 'cookie settings'. I can see that the code is out there after I login and it looks like it will install, however, I get the following error message...

Error Encountered

Error Information

An error was encountered while processing the request. Information about the error is as follows:

Description java.lang.StringIndexOutOfBoundsException: String index out of range: 1

Code 999

Additional Information

Thanks in advance,

Mark Porter

mporter@uakron.edu

1 REPLY
Bronze

Re: WLSE Upgrade

Hi Mark,

First things first... WLSE 2.5 is not yet released. I am assuming you have beta code from your account team.

Secondly, Netscape won't fix this.

So what's the problem... There is a recently discovered issue (fixed in WLSE 2.5 FCS) with the upgrade. Here's your workaround:

1. Launch the repository on your XP machine (I assume it launches--you should get a web-page)

2. DO NOT ENTER ANYTHING!!!

3. Go to the WLSE console port CLI, login as the admin user.

4. Issue the command: install configure url http://your_XP_IP:9851

5. If (4) completes correctly, issue the command:

install list

You should see an image listed that looks something like: 'WLSE-2.5'

6. Issue the command: install configure update 'Image Name'

The 'Image Name' is what you see in (5)

At this point, it should start installing. It'll copy the install packages to the hard drive along with a bootable micro-image. Then the box will reboot and when it comes back up, start installing the packages. When it completes, it reboots again and you should be good to go.

HTH,

Jake

109
Views
0
Helpful
1
Replies
CreatePlease to create content