Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WMIC C3205: radio link break due to lower data rate

Hi,

I use a WMIC C3205 within a MAR3200 as workgroup bridge in a test bed environment. The other side of the radio link is made of LAP 1242AG controlled by a WLC2006. Only one AP is used for the time being and the link test results provide RSSI around -40dB.

Once the WMIC is associated, messages listed below are displayed when data traffic is started (IP camera, IP traffic generator).

When the WMIC is running the release 12.3(2)JL3, following traces are displayed once:

*Mar 1 00:19:18.873: %DOT11-4-UPLINK_DOWN: Interface Dot11Radio0, parent lost: Had to lower data rate

*Mar 1 00:19:21.950: %DOT11-4-UPLINK_ESTABLISHED: Interface Dot11Radio0, Associated To AP tdst_01_ap1 0018.74fb.e75f [None]

The link break duration is around 3s. When the WMIC is running the release 12.3(2)JL1, the same events occurred every 9s, but the link break duration is less than 200ms.

Does anybody know the source of this behaviour?

Best Regards,

Alain-Claude

2 REPLIES
Silver

Re: WMIC C3205: radio link break due to lower data rate

This looks like a RF interference issue. The devices lowers the rate because it is not able to connect at higher rates, this could be an effect of interference. Check if there are any other devices that are used in the same channel.

New Member

Re: WMIC C3205: radio link break due to lower data rate

Hi Sandesh,

Thanks for your answer. Normally, no other wlan are using the selected channel, but I will check again. My surprise is also coming from the unlike behaviour depending on the software release. I work still on this problem and will let you know.

Best Regards,

Alain-Claude

321
Views
0
Helpful
2
Replies
CreatePlease login to create content