Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Wrong IOS installed on a 1231 Aironet AP

Evening experts, I manage an autonomous 802.11a/b/g WLAN in a healthcare environment. I was upgrading the IOS to 12.3 JA and mistankenly loaded JX1 for a lightweight AP. How do I remove the IOS, and add an autonomous IOS back on the AP.

The box said 'Requires Windows XP or better'. So I installed LINUX...
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Wrong IOS installed on a 1231 Aironet AP

Desma,

Here is a link that has the instructions on how to change the code running on the AP from LWAPP to IOS.

http://www.cisco.com/en/US/products/hw/wireless/ps430/prod_technical_reference09186a00804fc3dc.html#wp161272

The instructions listed there are the code recovery for all AP's.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
2 REPLIES

Re: Wrong IOS installed on a 1231 Aironet AP

Desma,

Here is a link that has the instructions on how to change the code running on the AP from LWAPP to IOS.

http://www.cisco.com/en/US/products/hw/wireless/ps430/prod_technical_reference09186a00804fc3dc.html#wp161272

The instructions listed there are the code recovery for all AP's.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: Wrong IOS installed on a 1231 Aironet AP

Thanks for the link. That's exactly what I was looking for.

The box said 'Requires Windows XP or better'. So I installed LINUX...
180
Views
0
Helpful
2
Replies
CreatePlease to create content