Cisco Support Community
Community Member

2930 PTZ SSL / OSD issues

I opened a case for this as well but wondering if anyone else has run into this.  I am new to configuring cameras so of course my best course of action is compare configuration to an existing one that is working.  I have a 2930 PTZ that came in as a replacement for a dead one.  I compared its configuration to another one and eventually got it set up the same.  Initially everything was working as it should before I configured it.  After I configured it and took it out to its final home, I ran into problems.  When it boots up, the OSD is on screen but is all garbaled.  Also, when I go to the OSD screen in settings, I can't get it to come up again.  Additionally, I couldn't pan the camera from within the web administration, though I could do it from inside VSOM.

I eventually found from comparing to another camera that disabling the SSL login now allows me into the OSD at will, but it is still garbaled.  I had the SSL initially set up as required with a self-signed certificate.  See below for example of what the OSD looks like.  Also, I tried this through IE 9,10, Firefox & Chrome, all with the same results.

Community Member

2930 PTZ SSL / OSD issues

I'll go ahead and answer my own question here.

Apparently what I ran into was this issue even though the camera and base were sent together, but apparently there were some incompatibilities that caused the wrong firmware to be attempted to be pushed to the camera.  Result: another replacement camera.  From what the technician said, it sounds like this may only affect certain serial numbers in a range and my camera fell into that range.

CreatePlease to create content