Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7.2.0 to 7.5.0 Upgrade Initialzing Error

Has anyone ran into this after an upgrade from 7.2.0 to 7.5?  When trying to login it navigates to the login page but then the error popup I get is "Operation failed: Application is still initializing. Try again after some time".  They have been running for about an hour after an upgrade.  The systems were running fine before upgrading.  I have 3 out of 7 servers exhibiting the same issue.

 

Edited.

Forgot to add that I have already tried to reboot the services with /etc/init.d/cisco restart and have rebooted servers.

 

Thank you,

Ed Johnston

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Actually, it looks like we

Actually, it looks like we may already have a discussion covering this issue.  

https://supportforums.cisco.com/discussion/12137956/vsm-75-upgrade-application-failed-still-initializing

Hope this helps.  Let us know if your issue ends up being something else!

Cheers :-)

 

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
3 REPLIES
Silver

I can't recall the bugID at

I can't recall the bugID at the moment, but I believe there is a VSOM database bug that results in an erroneous duplicate record that just isn't handled properly.  A colleague had faced this exact same issue if memory serves.  

You may need to contact TAC.  They should be familiar with the issue.

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
New Member

Thanks Scott! Once I opened a

Thanks Scott!

 

Once I opened a TAC case i remembered that bug.  I worked with Shrayans Agrawal to get it resolved two were that particular bug and one failed to reload the VSOM package during the upgrade. We were able to recover VSOM by reloading the rpm from the upgrade file after uninstalling it.

I bow to your Forum-Fu Sir!  I searched a few times and did not find it.  It is now book marked. ;)

 

Cheers!

Silver

Actually, it looks like we

Actually, it looks like we may already have a discussion covering this issue.  

https://supportforums.cisco.com/discussion/12137956/vsm-75-upgrade-application-failed-still-initializing

Hope this helps.  Let us know if your issue ends up being something else!

Cheers :-)

 

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
71
Views
0
Helpful
3
Replies