Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Archive shows on VSMC but not in VSOM

Going through making archive changes and tweaks I noticed that I have an archive that appears to be a duplicate of an existing one.  It has virtually the same settings (except a different expiration time).  When I go and look on VSOM, there is no sign of said archive, whether in the console part or the admin part.  I'm just curious how that would have happened and what I can do to get rid of it.

 

Thanks!

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Are the VSMS and VSOM

Are the VSMS and VSOM instances in Sync (Admin - Overview should tell you... I think).

If so, you can use the VSMC pages to manually check out the Archive details to determine what's actually running:

 

 

... I just don't have any archives running at the moment.  When you find the anomalous archive using this page, just make a note of it's details.

If you've confirmed there is an archive somehow not visible to VSOM, you can likely delete it via the old BWT pages:

 

 

From here, you have the ability to manually execute commands against the VSMS instance, including the ability to remove an archiver.

 

 

Obviously, be *very* cautious using these commands. 

 

Cheers,

 

Scott.

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
5 REPLIES
Silver

Which version of VSM are we

Which version of VSM are we discussing here?  Is this 6.3.X or 7.X ?

 

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
Community Member

Hey Scott,Sorry about that. 

Hey Scott,

Sorry about that.  We are currently on 6.3.2 (updating to 7.x eventually, just not there yet).

 

 

Silver

Are the VSMS and VSOM

Are the VSMS and VSOM instances in Sync (Admin - Overview should tell you... I think).

If so, you can use the VSMC pages to manually check out the Archive details to determine what's actually running:

 

 

... I just don't have any archives running at the moment.  When you find the anomalous archive using this page, just make a note of it's details.

If you've confirmed there is an archive somehow not visible to VSOM, you can likely delete it via the old BWT pages:

 

 

From here, you have the ability to manually execute commands against the VSMS instance, including the ability to remove an archiver.

 

 

Obviously, be *very* cautious using these commands. 

 

Cheers,

 

Scott.

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
Community Member

Thank you.  I actually

Thank you.  I actually apparently had 2 archives that showed running but were not showing up in VSOM.  They appeared to be duplicates of existing ones.  I stopped the archives and deleted them and am now 100% synced!

 

Silver

I am very glad I could help

I am very glad I could help you out!  

 

Cheers, and have a good weekend!

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
108
Views
0
Helpful
5
Replies
CreatePlease to create content