Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cameras show as "Server Unreachable" in the VSOM. What might be wrong?

I have the VSOM and VSMS installed on a server and everything seems to be fine but the Axis camera I have installed just shows that the 'Server is Unreachable" and doesn't display video.  I know the camera is okay because I can web into it from the Server.  I just can't get the video to come up in the VSOM Ops.  What could the problem be?

2 REPLIES
New Member

Re: Cameras show as "Server Unreachable" in the VSOM. What migh

Have you tried to import the camera using IP/Networking page?  Do you have a DNS server up so that the devices can be found?

New Member

Re: Cameras show as "Server Unreachable" in the VSOM. What migh

I second notion that it might be the DNS.  Verify you have DNS servers set up in the network configuration on the server.  Then verify you have entries in DNS for your media server as it shows up in your VSOM configuration. Just because VSMS and VSOM happens to be on the same server VSOM talks to VSMS using the server name.

I had a problem where some of my cameras just stopped showing up and displaying the same message.  Some worked and some didn't.  I had originally put an entry in DNS  and someone removed it so when VSOM tried to resolve the IP address of the media server it couldn't.  After the fact, what puzzled me most was why any of my cameras showed up at all.

Good luck.

636
Views
0
Helpful
2
Replies
CreatePlease to create content