Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco 2516 problem sending break command

This is the output I get at startup, I am trying to initiate a break commnad using several different terminal emulators, Terra Term, puTTY, etc.

However none of them seem to be executing it. I am trying to do a password recovery and this is holding me up considerably. Also I cant get to show version, as when enter is pressed at the prompt it asks for a password.

I am using a usb to serial adapter.

System Bootstrap, Version 11.0(10c)XB2, PLATFORM SPECIFIC RELEASE SOFTWARE (fc1)
Copyright (c) 1986-1998 by cisco Systems
2500 processor with 14336 Kbytes of main memory

%SYS-4-CONFIG_NEWER: Configurations from version 12.1 may not be correctly understood.
F3: 7902732+123604+619544 at 0x3000060

              Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

           cisco Systems, Inc.
           170 West Tasman Drive
           San Jose, California 95134-1706

Cisco Internetwork Operating System Software
IOS (tm) 2500 Software (C2500-I-L), Version 12.1(19), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2003 by cisco Systems, Inc.
Compiled Tue 04-Mar-03 19:48 by kellythw
Image text-base: 0x03041ECC, data-base: 0x00001000

cisco 2516 (68030) processor (revision J) with 14336K/2048K bytes of memory.
Processor board ID 13911031, with hardware revision 00000001
Bridging software.
X.25 software, Version 3.0.0.
Basic Rate ISDN software, Version 1.1.
1 Ethernet/IEEE 802.3 interface(s)
14 Ethernet/IEEE 802.3 repeater port(s)
2 Serial network interface(s)
1 ISDN Basic Rate interface(s)
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read ONLY)

Press RETURN to get started!

Everyone's tags (2)

Re: Cisco 2516 problem sending break command

Try this.

Community Member

Re: Cisco 2516 problem sending break command

Thank you for posting the documentation, I have tried repeatedly to get into ROMmon, however, with each terminal emulator I use, the break command specific to each program has failed in issuing it. Could this have something to do with the usb to serial adapter I am using?

Also I have tried setting the baud to 1200 power cycling and holding spacebar for 10-20 seconds and reconnecting at 9600 to no avail.

By the way I am trying this on two 2516 routers and neither are accepting the break command and have a password enabled on the console port as well as the aux port and as well as the telnet access.

One more piece of information, I know the adapter is sending a signal as I can hit enter to get the router to respond, as well as enter a password, albeit incorrectly.

Community Member

Re: Cisco 2516 problem sending break command

I managed to get into the rommon, however I cant duplicate what I did to get into it. Also the config register was not 0x2102 or 102 it was some string of numbers and letters about 16 characters long(cant duplicate how I got into it and now I cant get back into rommon)

CreatePlease to create content