Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco DxPlay add-on is not installed/Cisco Camera UI Control not installed

Recently, HD cameras have been added to a few camera installations that previously only had SD cameras.  After the HD cameras were installed, there were problems attempting to view video when logging directly in to an SD camera.  The video is still available via VSOM, but logging into the camera and trying to view the camera image displays an all black screen with a little red "x" in the upper left hand corner.  What happened?  There can't be a problem running HD and SD cameras in the same system/on the same platform.

Please help.

ka

 

***UPDATE 11/21/14

I am now having this problem all over my system.  Has anyone else had the same problem?  What did you do to load all your ActiveX controls for all cameras?

Thanks.

ka

 

Everyone's tags (3)
5 REPLIES
Silver

What are the respective

What are the respective firmware versions running on each model camera?

I too have had a notoriously hard time getting the native web UI for each camera to install properly, and have had to extract the MSI packages via SSH and install them manually.

If I have the same cameras, I'll see what I can do.

Scott.

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
New Member

Originally we had the

Originally we had the following cameras installed and never had any problem anywhere in the system:

2500   2.5.0

2600   4.4.0

4300  2.4.1-275

4500  2.4.1-275

4500E 3.1.2-18.

The problems began after installing these 2 models:

3530  1.1.3-86

6000P 1.2.1-73.

Thanks.

ka

 

 

 

 

 

 

Silver

Kim, I haven't had the time

Kim,

 

I haven't had the time to test these particular scenarios out in my own environment, but I have something similar.

I have a 2500 running 2.5.2-2, and a 3530 running 2.0.2-24...

I end up with two 'Programs' installed:

 

Cisco Camera UI Control v.6.0.3.2 

&

Cisco Camera UI Control v.6.0.8.2

 

However, I'm able to switch back and forth between these two native camera UIs without issue in IE.

 

Can you draw any additional correlations between cameras and fw versions?

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
New Member

Scott, Which version of VSM

Scott, Which version of VSM are you running?  

ka 

Silver

Depends, but in my lab

Depends, but in my lab environment here, VSM 7.5.1.  

Running IE 10.0.9200.17148

I've also recently started doing custom development with Cisco's API and SDK for VSM 7.  It's given me some real insight into the backend.  Had to teach myself some C#, JSP, and a little bit of Java though.

 

Best of luck.

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
382
Views
0
Helpful
5
Replies