Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco VSM licenses ( upgrade from 6.3.2 to 7.0.0 )

Hi,

We are buying CPS-MSP-2RU server with Cisco Video Surveillance Manager softwares version 6.3 (CIVS-OM-SW6.3; CIVS-MS-SW6.3) but we want use Cisco Video Surveillance Manager softwares version 7.0.0.

Do we need to get seperate software licenses for version 7.0.0? or the CIVS-OM-SW6.3 and CIVS-MS-SW6.3 should be enough?

P.s. We have Smartnet CON-SNT-CPS-MSP2 ; CON-SAS-VSMSS63; CON-SAS-OMSW63

And 2nd question. Can I install from Cisco_VSM-7.0.0-recovery-2.1 and than install licenses? Or I must upgrade my VSM 6.3.2 to 7.0.0?

Regards

  • Physical Security
2 REPLIES
New Member

Hi.Did you buy this box

Hi.

Did you buy this box recently as new? As far as I know they were replaced by the standard UCS based servers.

The MSP servers that you have run under SUSE and therefore you can upgrade it from 6.3 to 7.2 (max) directly. I recommend a clean reinstall to 6.x and then the upgrade. It's nicely described in the V7 admin or also in this forum.

Licenses: you need licenses for V7. The smartnet con-xxx only gives you access to TAC and minor upgrades or hardware replacement. The BU has a special upgrade program to bring you to V7 for a small fee.

I am not sure if there is a software subscription service like in the UC world for this kind of products, maybe somebody can clarify.

 

Danny

Bronze

Hello, skorenkov. You should

Hello, skorenkov. 

You should be entitled with the latest software version upon purchasing a CPS-MSP-2RU. Are you already working with any Cisco partner or vendor for this purchase?

Let me know if you have other concerns or e-mail (adawa@cisco.com) me directly. 

Kind regards. 

75
Views
5
Helpful
2
Replies