Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CIVS-IPC-4500

Currently our company is testing two Cisco's cameras.

First one, CIVS-IPC-2500, is fine. Second, CIVS-IPC-4500, is not.

First of all, only IE and FF can get trough login page, but Chrome can't -- after click to Login button, Chrome goes to login page, again and again.

I don't believe that anything is wrong with Chrome.

Secondly, if click to View Video on the web client, error arise about wrong version of .NET SDK (http://j.mp/dDoDX9), however IE8 shows something else (http://j.mp/9Dez9W).

I do believe that issue is firmware. Current version of it is 1.0.1 (http://j.mp/9FGG7F). Attempt to download it from Support just failed.

Could anyone be so kind to help with it, please?

  • Physical Security
Everyone's tags (3)
33 REPLIES
New Member

Re: CIVS-IPC-4500

After million emails I've got firmware 1.0.3 from local Cisco office.

But it doesn't help. Not at all.

On the try to upgrade firmware all my browsers say same thing: ActiveX initialization failed.

Any advise?!

New Member

Re: CIVS-IPC-4500

Tried IE6 -- same error.

New Member

Re: CIVS-IPC-4500

The solution for mentioned issue is to install oldest IE6 what you can find, and oldest .NET SDK, but newer than version 2.0

The second step, what you must do, is to turn off all security things in IE6, even if you pretty sure that this buggy browser already has all them turned off.

Don't even hope -- you must turn them off further.

Third -- update firmware to latest 1.0.3. Where you will find it is a big mystery, since on cisco.com it is not available for download.

Should I not mention that upgrade can be done only in IE6.

Fourth step is to check how IE6 is trying to show HDTV video and hung. And hung. Period.

Thus, obviously, last step came -- return CIVS-IPC-4500 to Cisco' office and never ever try this crаp again. Sic!

Cisco Employee

Re: CIVS-IPC-4500

Hi Sergei

Sorry for the trouble you've been having. I do see 1.0.3 firmware on CCO and am

checking if we have something later, even if it isn't released yet. If you want to try

again let me know and I'll work on getting a lab setup to work on your problem.

ed

New Member

Re: CIVS-IPC-4500

Sure I want!

Cisco Employee

Re: CIVS-IPC-4500

Ok, cool, I thought you might have already taken the camera back.

I found a 4300 camera running 1.0.3, and I get an error trying

to view with FF.

.NET SDK/Runtime 2.0 or above is not available

which is expected since IE/ActiveX are required to view video.

Now I need to get Windows going so I can test with IE

Cisco Employee

Re: CIVS-IPC-4500

So, I have a windows virtual machine running on my Mac and was able to pull up IE.

At first I didn't see any video, but when I had my mouse in the video pane it displayed

a little popup asking me to download CiscoSDCameraViewer.cab, I'm not sure what

exactly that is, some sort of ActiveX control I guess. Now I'm able to see SD video.

The user guide does say IE 6.X is required, so I think that explains why later

versions didn't work for you.


Are you able to see SD video ? or nothing at all ?

New Member

Re: CIVS-IPC-4500

When I try to View Video the only thing popups for download is [1]DxPlay[2].cab, nothing like CiscoSDCameraViewer.cab

What do you mean by SD? There is nothing like that.

Cisco Employee

Re: CIVS-IPC-4500

I discovered that message was from a 2500 camera, which worked fine

after I realized I needed to click to install the ActiveX control.

The "does not support object or method" error seems to be a way of

saying "download an ActiveX control". The actual error about ActiveX was

quite small, and in the background.

Now I'm trying on a 4500

17902
Views
15
Helpful
33
Replies