Cisco Support Community
Community Member

CPAM client issue


i have an issue with the CPAM client that whenever I launch CPAM client and enter the server IP and credentials I get an error message: "

connection refused: connect". i tried to test it from another PC but the same error appears. also i tried to stop the server and start it again via

Commands -> Start Server from CPAM web GUI but i am still facing the same issue. i can ping the server from the PC and ping the PC from the server.

Any suggestions?



Community Member

Re: CPAM client issue

Just to be clear are we talking about the Cisco PAM Server Administration via Internet Explorer, or Launching the CPAM Client?

Both need the server IP, for example: and username and password.  Probably both will need the latest Java & IE updates probably to work well.  If you can ping the server IP from the same client you're using then it 'should' work okay...

If the CPAM Client only gives this error try uninstalling it first from the PC, and then retry running it as it will re-install the software before you can use the CPAM Client again.  Additionally, if you can login one place, but not the other, i would type out the password someplace (IE search box?) and then cut&paste it into the password box to eliminate typos.  If these are not solutions, then i would ask IT to really examine the network permissions.

Community Member

Re: CPAM client issue

Hi Moahmed,

I got the same issue, but I can not access to the server via Internet Explorer for a HTTP Status 500 error, only can login via console.

A few days ago I can access without a problem via CPAM client in 2 workstations with that client installed, but I don't know what's happening now! the same error appears.

"Connection refused: connect"

I know that is the user name and password correct but it's too weird

Uninstall and install the software again and nothing! in booth computer is the same problem.

Any other suggestion Cory??


CreatePlease to create content