Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CPAM client running very slow..Any troubleshooting tips? Remote site with 20ms just crawls. Firewall is open. Any suggestions

CPAM client running very slow..Any troubleshooting tips?  Remote site with 20ms just crawls.  Firewall is open.  

 

Is there a document that helps with troubleshooting client side issues?

 

4 REPLIES
New Member

We also see similar

We also see similar performance from remote locations, some of which have 10Mbit connectivity back to our data center.  Latency is very low also.  Bandwidth is available at the location attempting to open the CPAM client.

 

I actually just chalked this up to a crappy java implementation and moved on, but we are begnning to roll this out to more users who are not part of the security group.  They are already beginning to complain that the app takes 3-5 minutes to load after they enter their credentials.

 

At this point, I believe it is unacceptable.  We have been running CPAM since v1.2 and have heavily integrated our physical access controls with the product.  I believe that there should be other options besides a java client at this point in time.

New Member

Yeah I totally agree.  We are

Yeah I totally agree.  We are using a virtual machine at the Datacenter until this gets resolved.  Not getting much from TAC.

New Member

Does someone with the BU have

Does someone with the BU have any update or comment on this issue?

New Member

An update on this issue would

An update on this issue would be beneficial.  Can someone from the BU that monitors this forum please at least acknowledge this is an issue?

90
Views
0
Helpful
4
Replies
CreatePlease to create content