Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Demo/Lab Install of IPICS in VMWare?

Is it possible to install and run IPICS in VMWare? I can get the platform and application installed but have been unable to get the license applied. I tried this with v2.11 a while back and, recently, on v4 with the same behavior. The license succesfully is uploaded to the server, but when applied the page refreshes and shows nothing applied. Any help is appreciated.

Thanks,

Mark

Everyone's tags (2)
9 REPLIES
New Member

Re: Demo/Lab Install of IPICS in VMWare?

Mark,

Yes, recommended for demos only because of performance constraints. Non-MCS platforms must use the "Mobile Platform" (IPICS-MP) scenario, where you'll need to install the IPICS-MP application on your PC before installing VMware server, and then IPICS OS and IPICS server app on the VM.

What client (hardware + software) platform are you installing the application on? Do you already have all the three IPICS components above installed (IPICS-MP, IPICS OS, IPICS server app)? What versions are you currently running?

--

Shadrack

New Member

Re: Demo/Lab Install of IPICS in VMWare?

Hi,

  We wanna install IPICS in VMware ESX 4,is the possible? Cause is Can't install IPICS-MP first.

New Member

Re: Demo/Lab Install of IPICS in VMWare?

It is because the license daemon will not be installed on VMWare IPICS platform. If you compare the directory between MCS server and VMWare,

some folders are different. Patch the difference to VMWare and then should be ok. But notice two things:

1. Files and folders r/w should remain the same

2. Do it again after software upgrade

Cisco Employee

Re: Demo/Lab Install of IPICS in VMWare?

Hi Mark,

With 4.0 the BU has removed the restriction on the licensing for VMware. I have it working on my ESXi 4. You only need to install the OS and the Server. You may want to wait a few days for Version 4.0(2) to FCS. It adds back in some 2.2 features and fixes some IDC issuese. Also there is a new IOS 15.0.1M4 that will be recommended going forward.

If you need any help feel free to contact me.

John

New Member

Re: Demo/Lab Install of IPICS in VMWare?

Hi John,

Where can Download the IPICS 4.0 OS and Server SW?

New Member

Re: Demo/Lab Install of IPICS in VMWare?

Hi John

I have succesfuly installed IPICS OS 4.01 rev b, and installed IPICS 4.0.2

the server is running, when I try and open a web browser to the server I get the Admin Console login page which is OK

But when I enter the username and password which is correct I get the following error above.

The user and password are correct my browser is compatible and all.

the only thing that is not running can be seen below:

[root@ipics /]# service ipics status

IPPE Dial Engine status:
    CVD process (pid 4398) is running...
    Engine process is NOT running...
    DMS (pid 4565) is running...

Radio Control Service status:
    RCS (pid 4774) is running...

Node Manager status:
    Node Manager (pid 4301) is running...

Tomcat status:
    Tomcat process (PID = 4823) is running...

I see that the Engine Process is not running,

I don't know why.

Can you advise or have any idea whats missing or causing me not to be able to access the web admin console

Thanks

Lance

New Member

Re: Demo/Lab Install of IPICS in VMWare?

Hi Lance,

Tomcat status:
    Tomcat process (PID = 4823) is running...

The Tomcat process controls web access.  (Well, not access as in login and password, but is the process by which web pages are displayed.)

The Engine process controls the dial engine.

To restart the dial engine, enter the following command:


[root]# service ippe_dial_engine restart


Cisco IPICS displays the message [OK] when the dial engine processes stop and
restart.

Are you certain you are using the right credentials to log in?  If the database is not running, you may want to try restarting the VM instance and logging in again.  If can also try adding the IP address of the IPICS vmware instance to trusted sites in your browser.

I hope that helps,

Jim

New Member

Re: Demo/Lab Install of IPICS in VMWare?

Hi,

In context to above, if anyone successfully installed IPICS on Vmware then please let me know about it's working because i also want to install it alongwith with actual MSP server (only for testing purpose).

Thanks in advance !

rizwan.haider@msn.com

+92 33 44 22 22 39

Cisco Employee

Re: Demo/Lab Install of IPICS in VMWare?

Hi Rizwan,

I have it working fine on VmWare. Make sure you allocat at leat 8G for Ram and 100MB for hard disk space.

Happy Holidays.

John

2339
Views
0
Helpful
9
Replies