Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Disabled console port on a 2950

All,

I recently purchased a 2950 Cisco switch on eBay to use in my Cisco lab.  When I try to connect to the switch using the console port I don’t get anything, no matter what I do I can’t connect using the console port (changed the port speed on the terminal emulator etc) . I tried a password recovery but no luck ……I’m very sure the console port is disabled.

I know the switch works because I can see it using CDP, I can see the new switch IP address and enough information to assume the switch is functional.

Are there any jumpers or anything that I can try to enable the console port? Any ideas Im willing to try anything.

Thanks and I do apologize for posting this topic on security when I could have posted on Routing and switching. But in my opinion the issue could be a switch issue or a security issue.

Thanks

1 REPLY
New Member

Re: Disabled console port on a 2950

Problem solved.

I replaced the console port on the switch (the internal female RJ-45 connector and white 8 conductor ribbon cable) with the port from another 2950 and that fixed the problem.  I configured the switch for VTY access and I’m set. But it would be nice if I could find that port/cable and replace it. But for now Telnet will do.

Thanks

855
Views
0
Helpful
1
Replies
CreatePlease to create content