Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Ghosting on image from CIVS-IPC-2621V

I have a camera (which is naturally in a ridiculously hard to reach spot) that has developed some..."fuzziness" or maybe it would be ghosting on the edge of images. I have never dealt with this before and didn't know if there was any kind of troubleshooting I could do or if it was simply a replacement issue.  I've restarted but haven't really messed with any settings because it had been working fine prior to us noticing this.  I made a gif of itto show what it is doing but I'm not sure if that will show up here or not.  I'll give it a try.

NW1.gif

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Ghosting on image from CIVS-IPC-2621V

Looks real familiar. With 25xx and 26xx that is the symptom of the imager wearing out. Keep watching it over the coming days and it will continue to get more and more phsycadelic, and eventually it goes black. I managed to "fix" one by doing a "factory" in the web browser. But it only worked on that one. Every other time I have seen this the only solution was to RMA it if it is still under contract.

3 REPLIES
Community Member

Ghosting on image from CIVS-IPC-2621V

Looks real familiar. With 25xx and 26xx that is the symptom of the imager wearing out. Keep watching it over the coming days and it will continue to get more and more phsycadelic, and eventually it goes black. I managed to "fix" one by doing a "factory" in the web browser. But it only worked on that one. Every other time I have seen this the only solution was to RMA it if it is still under contract.

Community Member

Ghosting on image from CIVS-IPC-2621V

Thanks for your reply, I'll keep an eye on it.

Cisco Employee

Ghosting on image from CIVS-IPC-2621V

If you have a contract go ahead and contact TAC and we will most likely RMA it for you. There is a similar article that this camera in specific is discussed and the correct answer is given by g.crowley

https://supportforums.cisco.com/message/4183763#4183763

211
Views
0
Helpful
3
Replies
CreatePlease to create content