Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IE8 Running very slow, won't display camera feeds

We recently upgraded to 6.3. On one of our client machines the IE8 process will not go above 80k when you select a camera feed. The mouse will lag all over the screen and the video will pop up after about 2.5 minutes. I uninstalled and reinstalled all ActiveX, and Cisco Client software from the machine, no changes were made on the machine. Several other identical machines and machines that have lower specs run VSM flawlessly. I ran the profiler tool and was able to pull up 16 feeds and passed the test, I just cannot view anything through the VSM. Anyone else have this problem? I put in a TAC Request but since my machine isn't up to the "baseline requirement" I am not recieving much support.

19 REPLIES
New Member

IE8 Running very slow, won't display camera feeds

I have had similar issues, I am also awaiting assitance for resolution. I know that isnt any help, but you are certainly not alone!

New Member

IE8 Running very slow, won't display camera feeds

Are you running IE as an Admin?

New Member

IE8 Running very slow, won't display camera feeds

Yup

New Member

IE8 Running very slow, won't display camera feeds

Try to run IE in safe mode with this command iexplore -extoff. Click on start>run>iexplore -extoff open VSOM, do you still have the same problem?

New Member

IE8 Running very slow, won't display camera feeds

It did seem to load the VSM GUI quicker but I get an "x" on the camera feeds.

New Member

IE8 Running very slow, won't display camera feeds

It should had asked you to run the Active x script.

New Member

Re: IE8 Running very slow, won't display camera feeds

I checked out the add-ons, IISHttpClientNew Control is enabled. It did not ask for any other Active X controls. Ive deleted and reloaded those a few times since my problem has started. Another machine started having the issue recently also.

New Member

IE8 Running very slow, won't display camera feeds

So this problem is not isolated to a single pc? How many cameras are having this issue, all? What are the model types?

New Member

Re: IE8 Running very slow, won't display camera feeds

It was initially one PC after the 6.3 upgrade, over the last week we started getting the error on another PC. We are running a mix of Cisco 2500 series, Axis Q7406 encoders, and a few other Axis cameras here and there. Over 100 cameras on the system, having the issue with all of them.

New Member

IE8 Running very slow, won't display camera feeds

Can you browse to a cameras IP address and see picture?

New Member

IE8 Running very slow, won't display camera feeds

Yes, I can see the feeds if I go through the camera's IP.

New Member

IE8 Running very slow, won't display camera feeds

Browse to one of the cameras and get the model and firmware version that is running. post it back here.

New Member

IE8 Running very slow, won't display camera feeds

90% of our Cisco cameras are 2500 series running firmware 2.1.7, we have a few Cisco domes that are running 2.1.7 also.

New Member

IE8 Running very slow, won't display camera feeds

Cisco strongly recommends that after upgrading to Cisco Video Surveillance Manager 6.3.2, the firmware on existing Cisco standard definition IP cameras be upgraded to release 2.4.0. You might want to try installing the firmware on one camera first to see if it fixes the issue and then applying it to all cameras. Also you might want to retype the username and password for one camera under batch admin to see if this might be an issue. 

New Member

IE8 Running very slow, won't display camera feeds

The VSM works perfectly fine on the the majority of machines we use it on, it doesnt work on two. The two machines it doesn't work on have identical or better specs than the rest of the machines. I will upgrade though.

New Member

IE8 Running very slow, won't display camera feeds

You are able to view the cameras on a different machine other than the two that are having problems? I thought you could not view the cameras on any machine with VSM. This changes everything; upgrading the firmware will not fix the issue. 

New Member

IE8 Running very slow, won't display camera feeds

Try to unistall and reinstall IE, make sure you reboot between the unistall and reinstall.

New Member

IE8 Running very slow, won't display camera feeds

Ive done that, along with reverting back from SP3 to SP2 to SP1 with no luck.

New Member

IE8 Running very slow, won't display camera feeds

Maybe video driver conflict. Check and make sure you have the correct video card drivers.

1519
Views
0
Helpful
19
Replies
CreatePlease to create content