Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No video in cisco 2500 camera up and running for more than 190 days

Installation composed by :

VSM 6.2.0

VSOM 4.2.0

35 CIVS-IPC-2500 running 2.1.4 firmware

In last weeks no video feed in Vsom from some of 35 cameras. If you connect to camera with problem you don't see the video but output is all black.

Only way to solve problem is restart the camera.

At the moment all camera restart don't reply the problem, and problem appears in camera not yet restarted

All camera reset was up between 190-200 days.

Do you know some bugs with firmware camera release ?

Tks

Luca

Everyone's tags (4)
8 REPLIES
Silver

Re: No video in cisco 2500 camera up and running for more than 1

I suggest you contact Cisco TAC and inquire about

Defect ID CSCTK18857

... I'm pretty sure this is what you are hitting.

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
New Member

Re: No video in cisco 2500 camera up and running for more than 1

Tks,

i'm going to open aTAC

Luca

New Member

Re: No video in cisco 2500 camera up and running for more than 1

Hi,

Are you able to reproduce this problem? Any idea what triggers it? Has it happened to any cameras >1 time?

I agree a TAC engagment would be beneficial, especially if the issue also happens running 2.1.6 firmware (in order to rule out known defects between 2.1.4 and 2.1.6).

Thanks,

New Member

Re: No video in cisco 2500 camera up and running for more than 1

Upgrade VSOM to 6.3.0 (or 6.3.1) and the camera firmware to 2.1.6. This will fix your problem.

New Member

Re: No video in cisco 2500 camera up and running for more than 1

Did the upgrade resolve the issue?  I am also having this same issue with the same software version and firmware.

Thanks!

Re: No video in cisco 2500 camera up and running for more than 1

I experienced the same issue also. Firmware release 2.1.7 is available to address caveat CSCtk18857 where the camera may stop streaming under certain rare conditions. Upgraded all our 2500 serries cameras firmware since release and all has been good so far.

New Member

Re: No video in cisco 2500 camera up and running for more than 1

Hi Luca,

It does sound like you are hitting CSCTK18857, especially if you were still able to web into the camera GUI but the video display was black (possibly with a single white dot in the center of the screen.)

Firmware 2.1.7 has a mechanism to recover from this condition, and is available on CCO

http://www.cisco.com/cisco/software/release.html?mdfid=282052803&flowid=7144&softwareid=282090156&os=Linux&release=2.1.7&relind=AVAILABLE&rellifecycle=&reltype=latest

Please note that if you are upgrading from the VSMC page, you need to use the .gz (do not extract the .bin.)  If you upgrade one of the 24xx or 25xx cameras from the camera web interface, you would extract and use the .bin.

Hope that helps,

Jim

New Member

Re: No video in cisco 2500 camera up and running for more than 1

Anybody else still having issues after upgrading firmware???

I upgraded all our cameras (2421, 2530 and 2531) to the 2.1.7 firmware.  All worked fine until this weekend.  I had 8 cameras (out of 83) that stopped sending video.  Logging into them via IE and you would get a dot in the center or the video image would be black and just "flash" at you.  Restarted with the Administration page and they are fine now.  Uptime on the cameras was 54-55 days.

1549
Views
0
Helpful
8
Replies