Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

partial vsms health state

Hi all,

Does anyone ever had this issue? How to make it work normal again?

Thanks in advance,

Marcel

Sent from Cisco Technical Support iPhone App

9 REPLIES
Silver

partial vsms health state

I would first check to ensure that all the required services are running on the VSMS instance in question, then I'd troubleshoot SNMP on the server.

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
New Member

partial vsms health state

Are your VSMS servers 2RUs with 24TB RAID 6?

New Member

Re: partial vsms health state

Scott,

Ok i'll try to reinstall the vsm tomorrow..

Mcwalter,

Yes i'm using those server, do you have anything in mind?

Thanks

Sent from Cisco Technical Support iPhone App

New Member

Re: partial vsms health state

I would also take a look at the RAID config on the VSMC page of the media server.

New Member

Re: partial vsms health state

Here's the screen capture on the raid config

I've tried to re-install the vsm, but it still not working

Sent from Cisco Technical Support iPhone App

Silver

Re: partial vsms health state

Ok...  well, I didn't neccessarily imply that a reinstall of the VSM suite on the server was required.  Just a check to insure that all the required services were running.

i.e.

'/etc/init.d/cisco status'

If everything indicates "running", I'd check the SNMP configuration and hostname resolution between the servers.

e.g.

'cat /etc/hosts'

EDIT: Also check the VSMC page for the proper SNMP trap destinations

Scott Olsen Solutions Specialist Bulletproof Solutions Inc. Web: www.bulletproofsi.com
New Member

Re: partial vsms health state

Scott & mcwalter

I've solved it by using vsm recovery disc.

yes, I found that the tomcat is not running, i guess it's because I experienced a blackout while I'm upgrading the VSM software earlier time.

thank you so much for all of your suggestion guys.

Marcel

New Member

partial vsms health state

Hi all,

I am trying to install a new media server. When I add the media server to the VSOM 6.3.2, first its health status shows as "UP" then after awhile it shows up "Partial". When I check the system message, it said one ore more services might not be started.

VSOM and VSMS are on the same box which use the same ip addres.

any idea on what to restart?

Thanks,

Brian

New Member

partial vsms health state

I just filed a defect against an uncommon occurrence in VSM 6.3, but you may be hitting this behavior. 

CSCud92365.

The Release Note from the defect:

Symptom:

VSOM Health Monitoring Dashboard stops updating the status of devices including RAID health.  Using the Refresh Health Status link does not change the information displayed which is old information.

Conditions:

SystemMonitor process is hung or has stopped.

Workaround:

Manually restart the system monitor agent via the command line:

                /usr/BWhttpd/bin/init_sysmonitoring restart

or reboot the server.

1215
Views
0
Helpful
9
Replies
CreatePlease login to create content