Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VSOM V.7.2.0 & IE 11 on 8.1

Greetings,

Has anyone gotten VSOM 7.2.0 working with IE 11 on Windows 8.1? The Cisco Multi-Pane XML Clent add-on for IE will not install and I can't view the camera feeds. I just thought I would check here before I give up trying to get this to work.

Thanks,

Robert

Everyone's tags (2)
6 REPLIES
New Member

VSOM V.7.2.0 & IE 11 on 8.1

I'm glad you posted about this.  I have the same problem and hope someone can assist with this.  I am having the same problem.  I guess that's what I get for trying to be at the forefront of technology and updating my OS    .  The XML client worked great on 8.0 with IE10.  Any help would be greatly appreciated.

Thanks,

Robert G

New Member

VSOM V.7.2.0 & IE 11 on 8.1

I am also looking for a solution. Any news regarding a workarround?

New Member

VSOM V.7.2.0 & IE 11 on 8.1

Strange thing is that I manage to install the client manually and when used with CPAM client it works fine. Just in IE 11 is not loading (the active x). I suspect that is a setting that we can tweek in IE.

New Member

VSOM V.7.2.0 & IE 11 on 8.1

I had a few other things that also did not work in Win8 or 8.1 so I just went back to Win7. Not worth wasting anymore time on hacking this to work.

R

New Member

VSOM V.7.2.0 & IE 11 on 8.1

Okay, I figured out a roundabout way to make it work.  When you login to vsom, hit f12, it brings up debug, go to emulation and change the user agent string to IE10, and your videos will work.   You have to do this everytime you login though.  I haven't found a way to make it permanent.

Thanks,


Robert

New Member

VSOM V.7.2.0 & IE 11 on 8.1

So, after following your comment, I found the file in the server wich controls the mode, it's:

/usr/BWhttpd/tomcat/webapps/vsom/neptune-includes.jsp

You need to find the line that contains "IE=edge" and change it to "IE=10". On VSOM 7.2.0 it's on the 4th line.

2433
Views
2
Helpful
6
Replies