Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PCD 10 timeout issue with CUCM 7.1

Greeting,

I'm planning to migrate my CUCM 7.1(3) cluster via PCD 10, everything worked fine until I launched the cluster discovery, the subscriber was discovered successfully but the publisher showed on the contact status a timeout alert, anyone got this issue and knows how to fix it?

thanks

Everyone's tags (1)
14 REPLIES
Cisco Employee

Have you tried to add it

Have you tried to add it again??

Is it local to PCD??

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

 Helooooo.......Ideally CUCM

 

Helooooo.......

Ideally CUCM will down load ciscocm.ucmap_platformconfig.cop from PCD application.

Checked all cucm nodes has ciscocm.ucmap_platformconfig.cop file installed, to show discovery status as successful.

How to Check whether it is installed on PUB and all SUB

Execute command from CLI "show version active" from all servers in the Cluster

In the output we need to see below cop file to be installed.

ciscocm.ucmap_platformconfig.cop

 

 

New Member

Hi Well a cluster restard

Hi

 

Well a cluster restard solved the issue, thanks for your time

 

cheers.

New Member

Hello Anvora, I have noticed

Hello Anvora, I have noticed that file is missing from some of my nodes that PCD cannot connect to. How can I get it onto the affected nodes? Is it a case of TFTP from a working node then TFTP back to the non working node and if so, where is it located?

 

Regards

 

Paul

New Member

Hi,Have you managed to solve

Hi,

Have you managed to solve your problem?

I'm facing  the same issue.  I have a cluster over the wan with  two CUCM 8.6 and two CUPS 8.6. Both subscribers are discovered but publishers not.  First try it says timeout error  and second try it says internal error.

I've checked and cop file weren't instaled in publishers.  I already tried to restart publisher of cups but it didn't solve problem.

My PCD is installed on new ESXi cluster where i plan to migrate the old clusters.

 

Regards

 

New Member

Hi, Sorry to report that I

Hi, Sorry to report that I haven't. It's currently with the developers and has been for a while. I just had to use the old fashioned way of doing the upgrade.

VIP Purple

Hi, U can check the status

Hi,

 

U can check the status under Install Upgrades  by logging into OS Aministration from GUI of that particular server. May be that is hanged or stuck.

 

regds,

aman

New Member

Just for the record. my issue

Just for the record. my issue turned out to be a new bug. Basically I had to remove the banner message then it worked a treat. TAC did something so that I could add the banner afterwards but it was discovered as soon as it was removed.

VIP Purple

Hi Paul,Can u share the bug

Hi Paul,

Can u share the bug?

regds,

aman

New Member

Sure, The bug ID is

Sure, The bug ID is CSCur45491 it will not be fixed until a post 10.5 release.

VIP Purple

thanks for sharing the bug[+5

thanks for sharing the bug[+5]

 

regds,

aman

New Member

Maybe your in in grace period

Maybe your in in grace period with the license   your need a valid license for the cops installation

 

follow your installation trought cli

 

admin:
admin:
admin:file tail ins
admin:file tail install install_log_2015-02-03.13.22.54.log
02/03/2015 13:22:54 file_list.sh|Starting file_list.sh|<LVL::Info>
02/03/2015 13:22:54 file_list.sh|Parse argument method=sftp|<LVL::Debug>
02/03/2015 13:22:54 file_list.sh|Parse argument source_dir=cop/|<LVL::Debug>
02/03/2015 13:22:54 file_list.sh|Parse argument dest_file=/var/log/install/downloaded_versions|<LVL::Debug>
02/03/2015 13:22:54 file_list.sh|Parse argument remote_host=10.213.249.60|<LVL::Debug>
02/03/2015 13:22:54 file_list.sh|Parse argument user_name=adminsftp|<LVL::Debug>
02/03/2015 13:22:54 file_list.sh|Upgrades prohibited during Licensing Grace Period|<LVL::Error>
02/03/2015 13:22:54 file_list.sh|file_list.sh complete (rc=25)|<LVL::Info>

Control-C pressed

admin:
admin:

New Member

Hi I had the same issue with

Hi 

I had the same issue with CUCM 8.6.2 

I just restart the CUCM cluster that fixed the issue for me. 

 

Regds

$

New Member

Hello,I had a similar issue

Hello,

I had a similar issue migrating a test server CUCM 7.1.5.35900-7 just to try PCD

I was able to login to the OS administration - Software Installation and see a software install in progress.  I was able to assume control of it and saw it was waiting for approval of the MD5 hash before proceeding with the install. I did this manually, and the install was successful. I tried refreshing the PCD cluster, it seemed to get stuck, so I deleted the PCD cluster and added it again, still had the issue.  I could see the cop file active on the server, so I restarted and it worked afterwards.

1844
Views
6
Helpful
14
Replies