Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

PCP 9.5 infra sync error - Nice service failed

Hi, we've just recently installed PCP 9.5.0 Build-245 PC_9.245.  After installation, we can infra/subscriber/domain sync with CUCM9.1.2.  However, when we try to infra sync with CUCM8.5.1su6, it took a long time then finally give up with an error

:Error : IPT-0410: Communication with Nice service failed. Please verify that the service is running"

Has any one seen this?

Thanks,

Andy.

3 REPLIES
Cisco Employee

  Hi Have you made any

 

 Hi 

Have you made any progress or are you still having issues. 

Also is this the FCS version downloaded from CCO that you are using. 

Let us know if you are still having issues and we can check 

 

thx

Prem

Community Member

Since PCP10.0 came out, we

Since PCP10.0 came out, we did a fresh install and see no such issue yet.  I'm rather disappointed with the support for PC forum.  Most questions are not answered for months.

Cisco Employee

Hi  Thanks for the updateI

Hi 

 

Thanks for the update

I agree with you and apologize on our behalf. From now we will make sure the queries are responded in a timely manner as the support forum is one of the places where everybody can share the information.

thx

PRem

632
Views
0
Helpful
3
Replies
CreatePlease to create content