Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Prime Collaboration Assurance 9.0/9.5 and TMS 14.2

I've gone through and set up Prime so it's up and running. I have all of our video endpoints added (c40's,c20's,sx20's, etc), I've added our VCS, I've added everything except TMS.  Whenever I try adding the TMS, Prime recognizes it as a CTMS and says authentication failed.  It leaves it in an Inaccessible status. Here's what I've done:

* Verified TMS has http access.

* Verified the SNMP is correct (it's the same for the endpoints).

* Deleted/recreated the credentials entry within Manage Credentials.

* reentered the password for http access both in AD and Prime.

* Verified http access on the TMS.

* Deleted/rediscovered the TMS.

* Rebooted the server.

* Upgraded to Prime 9.5

* Modified credentials for the TMS entry within Prime.

* Had someone else look at it to make sure I wasn't missing anything.

At this point, it still reads it as a CTMS and fails to authenticate against it.  Any ideas?

Thank you,

Matt

1 REPLY
Cisco Employee

Prime Collaboration Assurance 9.0/9.5 and TMS 14.2

hello Matt,

Apologies for the delayed response. If you are still facing any issue please do reach out to us.

If the device is getting classified differently, I would check the device credential profile first. Have you set the profile to be used for TMS and not CTMS ?

Dilip Gangadharaiah
Technical Marketing Engineer
Cisco Prime Collaboration 
San Jose California.

Dilip Gangadharaiah Technical Marketing Engineer Cisco Prime Collaboration
1373
Views
0
Helpful
1
Replies
CreatePlease login to create content