Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Stop a Prime Collaboration Sync

I recently upgraded to Cisco Prime Collaboration Assurance and Provisioning. After adding in my Call manager (10.0.1) sub and pub I started an infrastructure sync. This has not been running for 72 hours and I have no way to cancel it. 

 

Any help would be appreciated. 

  • Prime Collaboration Management
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

http://docwiki.cisco.com/wiki

http://docwiki.cisco.com/wiki/Troubleshooting_Cisco_Prime_Collaboration#How_to_verify_the_Cisco_Prime_Collaboration_Provisioning_installation_.28for_advanced.2Fstandard_mode.29.3F

Above is a link to a great document that helped me. The services that should be running are:

Enter the following command to display the processes that are running:
show application status cpcm 

bash: no job control in this shell
httpd denotes httpd service.
nice.sh denotes Nice service.
startcupm.sh denotes Jboss service.
postmaster/su denotes Postgres service.
STAT PID USER COMMAND ELAPSED
===============================================
Ss 629 root httpd 02:11:38
S 613 root nice.sh 02:11:38
S 610 root startcupm.sh 02:11:38
S 608 root su 02:11:38

Once you do the upgrade you can look at the following log file and verify it completed correctly:

/opt/cupm/$install-debug.log it should look like

this....

 

cat '$install-debug.log'

Environment Variables has been set

Application services has been stopped. Creting the Backup Folder

Sep folder has been installed. Executing copy configuration files target.

To upgrade the application, Starting the application services

Initiated application start....waiting for the services to be up...

The services has been started. Upgrading IPT version to 9.5 - executing

target 'upgrade-deploy'

Upgrading IPT version to 10.5 has been completed, Starting Apache services

Executing target 'workflow'

Workflow has been updated. Stopping services

Services has been stopped..About to move scheduler-startup file

About to start Services...

Application has been started successfully.

Configuring the Open SSL.......

Open SSL is configured.......

Application has been started. The upgrade is completed successfully.

 

 

If the log messages are truncated/incomplete then you may have a server

that was not successfully upgraded to 10.5 (and

/opt/cupm/sep/logs/upgrade-XX.Y-application.log wasn't created ).

5 REPLIES
New Member

I worked with TAC on this and

I worked with TAC on this and found that when I upgraded from Version 10.0 to 10.5 on Provisioning I made the mistake of stopping the cpcm services first. 

On the provisioning server when doing an upgrade follow the document to the letter. I assumed the application stop cpcm from the Admin prompt was needed just like the assurance server.

So after going back to my saved snap shot and then doing the upgrade properly I was able to add my Call Manager and Sync just fine. 

I have attached the document that I used during the upgrade.

VIP Purple

Hi Owens, thanks for update.I

Hi Owens,

 

thanks for update.I remember while doing the minor upgrade for Assurance but was not confident.

 

Finally u started the cpcm service again and then, proceeded with upgrade.Is that correct?

 

regds,

aman

New Member

Aman, Yes on the provisioning

Aman,

 

Yes on the provisioning server I had to make sure the CPCM service was running.

Admin# show application status cpcm 

then once I was sure all services were running I started the upgrade. This allowed me to correctly go from 10.0 to 10.5 on provisioning. 

NOTE: Make sure your Assurance is NOT attached to your provisioning server. Do a Detach prior to the upgrade. 

 

I hope this helps

VIP Purple

thanks a lot. regds,aman

thanks a lot.

 

regds,

aman

New Member

http://docwiki.cisco.com/wiki

http://docwiki.cisco.com/wiki/Troubleshooting_Cisco_Prime_Collaboration#How_to_verify_the_Cisco_Prime_Collaboration_Provisioning_installation_.28for_advanced.2Fstandard_mode.29.3F

Above is a link to a great document that helped me. The services that should be running are:

Enter the following command to display the processes that are running:
show application status cpcm 

bash: no job control in this shell
httpd denotes httpd service.
nice.sh denotes Nice service.
startcupm.sh denotes Jboss service.
postmaster/su denotes Postgres service.
STAT PID USER COMMAND ELAPSED
===============================================
Ss 629 root httpd 02:11:38
S 613 root nice.sh 02:11:38
S 610 root startcupm.sh 02:11:38
S 608 root su 02:11:38

Once you do the upgrade you can look at the following log file and verify it completed correctly:

/opt/cupm/$install-debug.log it should look like

this....

 

cat '$install-debug.log'

Environment Variables has been set

Application services has been stopped. Creting the Backup Folder

Sep folder has been installed. Executing copy configuration files target.

To upgrade the application, Starting the application services

Initiated application start....waiting for the services to be up...

The services has been started. Upgrading IPT version to 9.5 - executing

target 'upgrade-deploy'

Upgrading IPT version to 10.5 has been completed, Starting Apache services

Executing target 'workflow'

Workflow has been updated. Stopping services

Services has been stopped..About to move scheduler-startup file

About to start Services...

Application has been started successfully.

Configuring the Open SSL.......

Open SSL is configured.......

Application has been started. The upgrade is completed successfully.

 

 

If the log messages are truncated/incomplete then you may have a server

that was not successfully upgraded to 10.5 (and

/opt/cupm/sep/logs/upgrade-XX.Y-application.log wasn't created ).

135
Views
5
Helpful
5
Replies
This widget could not be displayed.