Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Upgrade CUCM 9.1 to 10.5

Hello,

I am looking for the recommended upgrade path for CUCM 9.1 to 10.5. The installation consists of a publisher and a subscriber (different locations) and we are using UCS C240 servers. Which procedure would minimize the down time? Can we create new VMs for publisher and subscriber with ver. 10.5 and restore the database from 9.1.1? I appreciate any input or opinion.

Thanks.

John  

Everyone's tags (1)
4 REPLIES
VIP Purple

Hi John, you can do the way

Hi John,

 

you can do the way as suggested by you.Opt for Prime Collaboration Deployment to have minimum downtime.Refer the link.

http://www.cisco.com/c/en/us/support/docs/unified-communications/unified-communications-manager-callmanager/118318-config-cucm-00.html

regds,

aman

Hi Aman,Thanks for the reply.

Hi Aman,

Thanks for the reply. The document is really easy to follow. 

Regards,

John

Cisco Employee

And just for clarification,

And just for clarification, NO, you cannot restore a DRS backup on any other version, that DRS backup needs to be restored on the exact same version from which it was taken.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Jaime is correct.Caution from

Jaime is correct.

Caution from one of many Cisco DRS docs expressing the same message:

Before you restore Cisco Unified Communications Manager, ensure that the Cisco Unified Communications Manager version that is installed on the server matches the version of the backup file that you want to restore. The Disaster Recovery System supports only matching versions of Cisco Unified Communications Manager for restore. For example, the Disaster Recovery System does not allow a restore from version 8.6.1.20000-1 to version 8.6.2.20000-2, or from version 8.6.2.20000-2 to 8.6.2.21900-5.

314
Views
11
Helpful
4
Replies